iTunes + Airplay Glitch?

Discussion in 'Apple TV and Home Theater' started by WhiteIphone5, May 30, 2013.

  1. macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #1
    hey guys i have an issue where, every time i play a video on my macbook it gets airplayed over my apple tv. I have to manually select the airplay icon and selected " my computer" all the time, as soon as my video ends and i click the next one, boom over airplay. -.-
    has anyone ever had this issue?
     
  2. macrumors 68030

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
  3. macrumors 68000

    bobr1952

    Joined:
    Jan 21, 2008
    Location:
    Melbourne, FL
    #3
    First thing to check is the airplay item (top of screen menu bar), open preferences and make sure it is not set to default to AppleTV.
     
  4. thread starter macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #4
    just itunes guys. i had my apple tv on sleep and i just tried to open a vid and it airplayed again :(
     
  5. macrumors regular

    Joined:
    Oct 10, 2012
    #5
    Does the airplay symbol appear in the iTunes toolbar? If so click on it. The drop down menu should give you the option to select computer or ATV. Select computer if you do not want it to Airplay.
     
  6. thread starter macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #6
    It does, and it sucks that I always have to manually select computer. Before if I selected computer, the next video would play. But now when video is over and I select the next one, it gets airplayed
     
  7. institute, Jun 1, 2013
    Last edited: Jun 1, 2013

    macrumors regular

    Joined:
    Oct 10, 2012
    #7
    I did a bit of a search and came up with this:

    "In iTunes 11, the AirPlay icon has been moved to the top left of the iTunes window, next to the volume slider. Check the Computer as default for both the Single & Multiple settings."

    Again, I believe the key is to make sure BOTH the Single and Multiple settings have the same default set with the check mark next to it.

    It is from this thread on the Apple Discussion forums
     
  8. thread starter macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #8
    It was like that and was still happening. What I did to solve it was to switch to my neighbors wifi then back to mine. And now it's working perfectly
     

Share This Page