iTunes and Kazaa Irony?

Discussion in 'Mac Apps and Mac App Store' started by eclipse525, Oct 21, 2003.

  1. eclipse525 macrumors 6502a

    eclipse525

    Joined:
    Aug 5, 2003
    Location:
    USA, New York
    #1
    Here's something funny.....

    I just installed "iTunes" for Windows and so far it worked great. That was till I had "iTunes" and "Kazaa Lite ++" both going at the same time. Seems that when Kazza is doing it's thing, it seems to interfere with iTunes. Distorting the sound of the song playing. I wonder why? Anybody have any idea's as to why?



    ~e
     
  2. mrjamin macrumors 65816

    mrjamin

    Joined:
    Feb 6, 2003
    Location:
    Strongbadia
    #2
    Re: iTunes and Kazaa Irony?

    i have both going right now and i aint hearing no distortion. Sounds like you could have a hardware thing causing it. It happens, besides, its windows.
     
  3. eclipse525 thread starter macrumors 6502a

    eclipse525

    Joined:
    Aug 5, 2003
    Location:
    USA, New York
    #3
    Do you think that it has anything to do with my iTunes Library folder being the same as my Kazaa shared folder?


    ~e
     
  4. saabmp3 macrumors 6502a

    Joined:
    Jul 22, 2002
    Location:
    Tacoma, WA
    #4
    I think it probably has something to do with your network cable being crossed with your sound cable. I had this problem a long time ago, took me forever to figure out what was wrong.

    BEN
     
  5. eclipse525 thread starter macrumors 6502a

    eclipse525

    Joined:
    Aug 5, 2003
    Location:
    USA, New York
    #5
    Crossed in what way? Aren't they two separate cards? How did you solve it? Thanks for the help!


    ~e
     
  6. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #6

    I think he means that the speaker cable coming out of your computer is wrapped around the network cable coming out of your computer, and there may be crosstalk between the cables.
     
  7. eclipse525 thread starter macrumors 6502a

    eclipse525

    Joined:
    Aug 5, 2003
    Location:
    USA, New York
    #7
    So it's nothing INTERNAL but rather the actual cables interfering with each other. Hmmmm......Strange.....never had that happen.


    ~e
     
  8. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #8
    Don't know if you're having the same problem as I am, but I know both programs are memory and processing hogs. I have an AMD 1.3MHz, 512 MB RAM, on-board sound (going to put a sound card in there... eventually), and a crappy video card in my El Cheapo. Sometimes it sputters and gets really slow when I have both running. Kazaa Lite will sometimes shoot up to 90+% in the Task Manager and slows iTunes (and WinAmp, and WMP, and QT) to a crawl. If you're getting distortion, try the sound card/cable/speakers. You may have something loose. Or you can try fiddling with the sound in iTunes. But you may just need more RAM.
     

Share This Page