iTunes and new iPhone on PPC...most annoying thing ever

Discussion in 'PowerPC Macs' started by quigleybc, Oct 18, 2012.

  1. macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #1
    Why oh why did i plug my iPhone 5 into my PowerMac G5...so dumb...


    now, every 10 seconds i get this iTunes prompt...

    "The iPhone “XXPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes.


    well of course this is not possible...

    Please tell me I am not plagued to see this prompt for the rest of time...(yes i know get a new Mac...) sigh

    :confused::(
     
  2. macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    Do me a favor and see if PhoneView can see the stuff in your iPhone - http://www.ecamm.com/mac/phoneview/

    That may be the only way for now. I think there's a Terminal command you can use to stop iTunes from popping up.
     
  3. thread starter macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #3
    thanks, i don't need the PowerMac to manage my iPhone 5 as i can use my Intel Macbook...

    i just want it to stop prompting me...it's like it's angry...

    :rolleyes:
     

Share This Page