iTunes bug... still not fixed!! [Mac]

Discussion in 'Mac Apps and Mac App Store' started by MisterEd, Oct 1, 2006.

  1. MisterEd macrumors 6502

    Joined:
    Jan 2, 2006
    #1
    I've been having this problem ever since I upgraded to 7.0... I thought the 7.0.1 update might fix it, but no!
    Nearly every time I close the iTunes window and leave it for a while, I open it again to find that the titles in the library are all messed up graphic wise. I then have to fully quit and re-open for it to fix itself.
    This is on an iMac Core Duo, OS 10.4.8

    Picture 1.png

    Anyone else having similar problems? Or is it just me :(
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    That looks more like a font duplication and/or cache problem, than a iTunes problem.

    I would first try deleting the font caches (maybe easiest with some 3rd party tool like MainMenu (no 10.4.8 version as of yesterday) or OnyX/Maintanance) and use Font Book to resolve duplicates and verify your fonts.
     
  3. MisterEd thread starter macrumors 6502

    Joined:
    Jan 2, 2006
    #3
    Wow, I think my problem may be solved!

    I take my hat off to you :D thanks!
     
  4. MisterEd thread starter macrumors 6502

    Joined:
    Jan 2, 2006
    #4
    Okay, this problem still isn't fixed, it just happened again to me.
    I've cleared font caches with Onyx, and verified all my fonts in FontBook.

    Any other ideas anyone?

    Thanks
     
  5. Jay42 macrumors 65816

    Jay42

    Joined:
    Jul 14, 2005
    #5
    Not to hijack the thread, but I find the play/pause button is unresponsive in the iTunes 7.0.1 mini player. Kind of annoying. Anyone else?
     
  6. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #6
    Just to be sure: Did you also resolve duplicates...?
    Sorry... iTunes 7 has been a bit iffy, but I have not encountered that problem... the mini player seems to work as intended for me...
     
  7. Surf and Turf macrumors regular

    Joined:
    Sep 27, 2006
    Location:
    In my mind
    #7
    i get the same problem... i just re-installed....seems ok now


    happy kwanza
     
  8. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #8
    Which of the problems, the headers or the unresponsive mini player?

    And, reinstalled what? iTunes or OS X?

    Sorry, just want to be sure... :)
     
  9. Arcus macrumors 6502a

    Joined:
    Dec 28, 2004
    Location:
    of my hand will get me slapped.
    #9
    You are not alone in this . Mine is doing the exact same thing.

    Along with crashing after playing something long like a concert MP3 and then trying to spin the hard drive up. Quite annoying. I Dont want to turn my hard drive sleep option off. Grrrrr
     

Share This Page