iTunes corrupted column header text?

Discussion in 'Mac Apps and Mac App Store' started by glib, Nov 5, 2006.

  1. glib macrumors member

    Joined:
    Mar 7, 2006
    #1
    Anyone having/had this problem? Fixes?
     

    Attached Files:

  2. Squiggy macrumors newbie

    Joined:
    Oct 15, 2006
    Location:
    California
    #2
    I'm having this, too. Google hasn't yielded me any results. :(
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Have you changed, added or removed any fonts recently? Maybe try Resolving Duplicates in the Edit menu of Font Book. :)
     
  4. glib thread starter macrumors member

    Joined:
    Mar 7, 2006
    #4
    Never added, removed or changed a font on this computer. Resolve fonts didn't help.
     
  5. Lixivial macrumors 6502a

    Lixivial

    Joined:
    Jan 13, 2005
    Location:
    Between cats, dogs and wanderlust.
    #5
    I'm not sure if it's a font cache issue, but I've found FontFinagler to be a kind and apt font cache cleanup app.

    This doesn't look like an instance of corrupted font caches, but I'm not one to disregard anything when it comes to fonts. This used to be a problem with 10.3, but I've noticed it a couple of times with iTunes...

    Anyroad, here's more on font problems. Fixes are at the bottom. Again, I don't think this is your problem -- if you have a font cache issue, it usually manifests itself in more programs than just one and also shows up as random symbols.
     
  6. wordmunger macrumors 603

    wordmunger

    Joined:
    Sep 3, 2003
    Location:
    North Carolina
    #6
    I have the problem too and haven't added a font in ages. It seems to have popped up when I installed the most recent iTunes.
     
  7. MisterEd macrumors 6502

    Joined:
    Jan 2, 2006
    #7
    I have the problem too. I thought it would have been fixed by the last update, but obviously not :rolleyes:
     
  8. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Well, to y'all with the problem, is it only happening in the one user account? :)
     
  9. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #9
    Yup iTunes is STILL buggy

    Whilst iTunes has been ok for the most part it still has bugs.

    [​IMG]
     
  10. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #10
    Sometimes my column headers are written in jibberish when I clearly selected English as my language of preference.
     
  11. drio macrumors newbie

    Joined:
    Nov 7, 2006
    #11
    Same problem here.

    I guess we will have to wait for new version of itunes.
     
  12. stormyuklondon1 macrumors member

    Joined:
    Apr 21, 2006
    #12
    I had this. I re-started the computer and its ok now:)
     
  13. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #13
    Try any combination of these (preferably all):

    1. In Font Book, Resolve Duplicates and Validate Fonts and Files.

    2. Clean up your Font Cache. Use something like MainMenu.

    3. Repair Permissions. (The iTunes 7 installer actually messed with permissions)

    4. Restart
     
  14. MisterEd macrumors 6502

    Joined:
    Jan 2, 2006
    #14
    I've done all of these steps above and the problem seemed to go away... until it came right back again a couple of hours later.

    A quick fix for people with this problem: when it happens, switch to the 'iTunes Store' then back again to your library. This fixes it on my iMac (obviously only temporarily)

    Ed
     
  15. Grakkle macrumors 6502a

    Grakkle

    Joined:
    Oct 6, 2006
    Location:
    Earth
    #15
    I have the same thing. Yo, Apple, we need another iTunes update!

    As for fixes, quitting iTunes and launching again works for me.
     
  16. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #16
    MacFixIt had a note on this font corruption issue. Clearing the font cache only seems to be a temporary solution for me too.
     
  17. AquaX macrumors newbie

    Joined:
    Oct 8, 2006
    #17
    Same trouble here, but I haven't tried any remedies yet.
     
  18. Sofad macrumors newbie

    Sofad

    Joined:
    Jan 24, 2006
    #18
    Same here

    Same probleme here.
     

    Attached Files:

  19. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #19
    This happens on occasion. It only does it when I'm watching a television show or something and then it just exits into iTunes.
     
  20. steelduck macrumors newbie

    Joined:
    Nov 15, 2006
  21. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #21
    Found mentioning of a quick fix on another site: Just enter iTMS and then it should redraw the headers once you go back to your own library/playlists...
     
  22. Bibulous macrumors 6502a

    Joined:
    Jan 19, 2005
    #22
    I still get many issues with iTunes 7.x, almost unusable.
     
  23. allisonv7 macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #23
    Add me to the list! Anyone have a permanent fix yet?



    allison.
     
  24. aaron.lee2006 macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #24
    Yes I have had it too. Once an update is released I bet it will be all fixed up. Until then just restart iTunes to have it fixed for a short time.
     
  25. estifmacuin macrumors newbie

    Joined:
    Apr 1, 2007
    #25
    Hello all!,

    Any tip to solve this issue?. Still having the funny column headers with last iTunes version 7.1.1 (5).

    Thanks.
     

Share This Page