iTunes crashes & all pictures lost :(

Discussion in 'Mac Basics and Help' started by dana.lee, Apr 30, 2006.

  1. dana.lee macrumors newbie

    dana.lee

    Joined:
    Apr 30, 2006
    Location:
    philly
    #1
    hey, i'm a noob here, i bought a powermac g5 a few months ago and it's starting to act up- besides the annoying fan flipping out all the time, starting yesterday my iTunes kept crashing my computer every time i opened it (it's not like i don't have enough power to run it) and tried playing anything, then the fans go on real loud and i everything freezes and i need to shut down. :eek: also, all my iTunes pictures for each album was lost (and that's just no fun).

    any help is very much appreciated! :eek:
     
  2. regre7 macrumors 6502

    Joined:
    Apr 18, 2006
    Location:
    Atlanta, GA
    #2
    I don't have a solution to the root of your problem, but when you decide to rebuild your album artwork (you may've figured this out already), just go to Google Image, search for the album and you can drag-and-drop. I wish I had figured that out when I started using iTunes.
     
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #3
    Had you installed any new apps or hardware before this started happening?
     
  4. dana.lee thread starter macrumors newbie

    dana.lee

    Joined:
    Apr 30, 2006
    Location:
    philly
    #4
    no, i haven't.
     
  5. gman71882 macrumors 6502

    gman71882

    Joined:
    Jan 12, 2005
    Location:
    Houston, Tx
    #5
    Sounds like a Hardware problems, Ive seen computers act like that with RAM Problems...
    How much are you running in that System? Try taking some of the RAM out and running it with less.
    You can Run the Hardware test CD... although it doesnt pick up on many problems.
    OR
    Try booting from the Restore Install DVD and Run Disk Utility – Repair Disk.
     
  6. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #6
    Do you only have this problem with iTunes? ...has it ever happened with another program (or for no reason at all)?
     
  7. dana.lee thread starter macrumors newbie

    dana.lee

    Joined:
    Apr 30, 2006
    Location:
    philly
    #7
    it has happened before for no reason at all, but not with any other programs in particular (and not at such a frequency as now). all i have to do is open iTunes and all hell breaks loose. :mad:
     
  8. dana.lee thread starter macrumors newbie

    dana.lee

    Joined:
    Apr 30, 2006
    Location:
    philly
    #8
    just in case someone else ends up having the same problem...

    alright, i figured it out-- i had two awful temp. files in my iTunes folder. gotta watch out for those nasty mother effers. :cool:
     

Share This Page