iTunes: Disable autoplay

Discussion in 'Mac Apps and Mac App Store' started by rgurup, Nov 18, 2006.

  1. rgurup macrumors newbie

    Joined:
    Sep 10, 2006
    #1
    How do I disable autoplay of downloaded songs from the web? When I am playing a song on iTunes and also downloading another off the web....as soon as the download is complete..iTunes stops playing the current song (without completing it) and starts playing the downloaded song....how do I disable that??

    Thanks!
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    If you go to iTunes Preferences --> Advanced --> Importing, is the checkbox for "Play song while importing or converting" checked?
     
  3. rgurup thread starter macrumors newbie

    Joined:
    Sep 10, 2006
    #3
    It was checked! I initially thought that was only with importing cds rather than downloading songs...and was proved right. I unchecked it and played a song on iTunes...downloaded a tune off the web and as always...it interrupted the current play!!! Not sure if its a bug or if there is a menu that I am not aware of....
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    In Safari's preferences, turn off 'Open "safe" files after downloading' and see what happens.
     
  5. rgurup thread starter macrumors newbie

    Joined:
    Sep 10, 2006

Share This Page