iTunes err= -100008 and iPod nano 2g skipping tracks

Discussion in 'iPod' started by NatronB, Feb 14, 2007.

  1. NatronB macrumors regular

    Joined:
    Jul 2, 2002
    #1
    While these two problems might seem unrelated, they both started up shortly after I transferred my iTunes library to an external FireWire hard drive.

    The first problem I noticed was that downloaded iTunes purchases would appear to download correctly and then (as the file was processing) bugger off giving me the "err= -100008" message.

    Next as I tried to rip CDs and transfer them to my iPod nano 2g, I noticed during playback the songs would quit after about a minute (sometimes less). Strangely, I could fast-forward through the song (aka: it's all there). Furthermore, previously transferred songs played just fine. Then I made the mistake of restoring my iPod, now no songs play all the way through.

    It's important to note that songs play fine through iTunes on my Mac Mini.

    Has anyone encountered the same (or similar) problems? I'm running the latest versions of OS X, iTunes and iPod software.

    Thoughts?

    Thanks,

    -Nate
     
  2. NatronB thread starter macrumors regular

    Joined:
    Jul 2, 2002
    #2
    iPod skipping problem

    Not to visit my own thread but...

    This user seemed to have the exact problem I did:

    http://forums.macrumors.com/showthread.php?t=156638

    Unfortunately, it wasn't resolved here. Does anyone know what happened? The common element is obviously the external hard drive. Thoughts?

    Thanks,

    -Nate
     

Share This Page