itunes gaps

Discussion in 'Buying Tips, Advice and Discussion (archive)' started by Splendid, Sep 11, 2003.

  1. Splendid macrumors newbie

    Aug 23, 2003
    got some questions about itunes:

    How do you stop it doing that annoying fade in of each song...the next one starts before the current one has finished properly!

    Is it possible to burn albums that have tracks joined together with no the moment i have a slight pause between songs that continue into one anouther. This seems to happen even if i set the pause between songs to 0. I have found that toast is much better for this.

    Is it possible to get rid of the click between tracks that sounds on the ipod. When the next track begins there is always a very slight pop. I imagine this is linked to the other problems above.

    And finaly...can you share itunes music between two or more users on the same computer so that both users don't have to import the same music, taking up twice the space. (I realise that you can share over a network).

    Thanks a lot for your help :)
  2. howard macrumors 68020


    Nov 18, 2002
    take a look in the prefernces menu in itunes...there you can take care of the fade in under the effects window, and also the gap between songs in the burning menu.

    if you want to give all users access to the mp3 files just put them right on the harddrive in a music folder, and make sure to change the itunes folder so they are the same.
  3. Splendid thread starter macrumors newbie

    Aug 23, 2003
  4. ckwm macrumors member

    Jun 3, 2003
  5. irmongoose macrumors 68030


    Dec 3, 2001
    Sometimes Tokyo, sometimes California
    Go to the Preferences>Importing and set it so that it doesn't copy the track to the iTunes Music Library every time a track is imported. That way, both users can import it from a common place such as Users>Shared without it duplicating multiple times.


Share This Page