itunes glitch

Discussion in 'Mac Apps and Mac App Store' started by Ashapalan, Feb 28, 2006.

  1. Ashapalan macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #1
    The source for my library in the source bar at the left hand side is... not right

    It's still there, the icon at least. But the name 'library' has disapeared. I have tried everything to get it back, including :)eek: ) restarting. But the problem still exists.

    Can anyone shed any light, i know nows not a good time! But its two hours away yet.

    A new version may well be out today anyway! But if not, any help would be appreciated.
     
  2. Ashapalan thread starter macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #2
    sorry, should have thought of this,
    Heres a screen shot...
     

    Attached Files:

  3. Seasought macrumors 65816

    Seasought

    Joined:
    Nov 3, 2005
    #3
    You tried renaming it (double-clicking) back to Library correct?
     
  4. Ashapalan thread starter macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #4
    yeh, i tried double click renaming it, no response.

    the only option i have is export song library
     
  5. Seasought macrumors 65816

    Seasought

    Joined:
    Nov 3, 2005
    #5
    Are any of your songs still present or are they all gone as well?
     
  6. Seasought macrumors 65816

    Seasought

    Joined:
    Nov 3, 2005
    #6
    Also, have you tried going to iTunes, Advanced and looking at the path to your musici library? Is there anything there? Have you tried hitting the reset button there?
     
  7. Diatribe macrumors 601

    Diatribe

    Joined:
    Jan 8, 2004
    Location:
    Back in the motherland
    #7
    When trying to rename, try clicking closer to the icon because the text field is smaller when everything is erased.
     
  8. Ashapalan thread starter macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #8
    Thanks for your help seasought, the music was all still intact and it was looking more and more as though i had accidently deleted the text 'library'.

    Anyway, it was as diatribe said, the field text was smaller, (i should have thought of that :rolleyes: ) and it was just a case of clicking nearer the icon so thanks.

    Sorry for bit of a non issue, but i wouldnt have been able to solve it by myself
    Thanks for the help.
     
  9. Seasought macrumors 65816

    Seasought

    Joined:
    Nov 3, 2005
    #9
    Great! I'm glad we could help. :D
     
  10. panoz7 macrumors 6502a

    panoz7

    Joined:
    Nov 21, 2005
    Location:
    Raleigh, NC
    #10
    Wow... that same thing happened to me. Never did get it fixed though, I just lived with it till I got a new computer. Its nice to hear that you can actually fix it.
     

Share This Page