itunes in OS X 10.3?

Discussion in 'iPod touch' started by barkingsheltie, Feb 14, 2008.

  1. macrumors newbie

    Joined:
    Feb 14, 2008
    #1
    Hi,

    We are buying the touch as gift for a friend who is undergoing chemotherapy. He is running 10.3 (possibly 10.2). I don't know that we can convince him to upgrade to tiger or leopard. He has a imac - 800 mhz g4.

    Anyway, anyone know whether itunes supports the touch on the older version of OS X? What are the minimum requirements (its not clear at the apple store online page). Again, I assume that you can update itunes to whatever the newest flavor is - but that might be an errant assumption on my part - especially since the touch and phone have more advanced syncing needs.

    Shelley
     
  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    You need 10.3.9 for iTunes 7, 10.4.9 for the modern iPods. His computer maxes out at Tiger, but you can get old copies of Tiger for cheap off eBay or Craigslist.

    TEG
     
  3. macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #3
    iTunes 7.6 will run on OS X 10.3.9 or later, so you should be good as long as your friend has the 10.3.9 point update.

    EDIT: Ah, didn't realize the iPods actually had an OS X requirement of their own. Odd.
     
  4. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    It has to do with the communication package used by the iPhone and iPod Touch.

    TEG
     
  5. thread starter macrumors newbie

    Joined:
    Feb 14, 2008
    #5
    Thanks Teg,

    I have a family pack tiger and since I've upgraded to leopard, Im going to send this too him.

    Thanks for the help/tips.

    Shelley
     
  6. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #6
    Good show. He should appreciate that.

    TEG
     

Share This Page