iTunes mess on new computer

Discussion in 'Mac Basics and Help' started by TraceyS/FL, Mar 1, 2007.

  1. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #1
    OK, apparently i have "stuff" in iTunes on the eMac. I thought my library was all on the external. So i did the fw transfer - and now there is stuff on the MBP. But I couldn't play it despite pointing the library to the external.

    So i just imported it all... now the library contains 1 real copy, and 1 copy with a ? that it can't locate the song.

    Ye gads, what have I done and how do i make it GO AWAY.

    Thanks....
     
  2. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #2
    Hah, I did the same thing last night. Did you transfer the files into the SAME folder or are they different? I fortunently sent them to two different places so I was able to fix mine. Do a spotlight search and check if you dont know for sure.
     
  3. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #3
    They just imported in their location - on the portable drive that the library is stored on. I really need that :banghead: smilie here! I use it so often.

    i know I did this when i moved the stuff TO the external on the other computer, but that was a year ago and exaclty HOW am i supposed to remember what i did?!?!

    I guess I could delete iTunes and reinstall it and maybe that will help....
     
  4. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #4
    OH and I don't want to store the stuff locally right now - need to get a feel for my disk space. I have 25gb in music/movies/shows and that will stress me out putting it on there.
     

Share This Page