iTunes not seeing my ATV ... just started this

Discussion in 'Apple TV and Home Theater' started by EarthDawn, Jun 15, 2008.

  1. macrumors 6502a

    EarthDawn

    #1
    So my ATV has worked fine for a few months and just 2 weeks ago we added one to the bedroom....

    so i get home today and the ATV in the living room says no content found... I check iTunes on my iMac and it shows just the ATV in the bedroom linked ?

    I restart the computer and even unplug and reset the atv and it still is not showing up in iTunes... I am using the latest version of iTunes and the latest version for ATV.... nothing has been hacked and is all standard.

    Also i can still access my .mac pics through the ATV .. very odd.. as well it connects to podcasts and youtube no problem ....


    HELP !!!!
     
  2. macrumors 6502a

    EarthDawn

    #2
    any thoughts on this....

    i am at the point where i am going to take it back to Apple tomorrow


    thanks
     
  3. macrumors newbie

    #3
    No ATV in iTunes

    I had (!) a same problem: suddenly iTunes was not showing up my ATV.

    I did a network scan (IPnetMonitorX) and I did not see my ATV in the network.

    On ATV I gave it a (new) fixed IP address, after that IPnetMonitorX saw that address.

    And ATV appeared in iTunes after that.

    Perhaps I was luckky ??

    N. Noordegraaf
     
  4. macrumors 6502a

    bbrosemer

    #4
    I have had this problem too, what I usually have to do is restart the modem and apple tv and computer all at the same time. That usually gets it to work for me I don't know what the del is with that.
     
  5. macrumors 68000

    #5
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    Mine started doing this on Friday and the odd thing is that I don't think aythubg has changed. I also sometimes will have the AppleTV in iTunes and click sync and it will give me a port 3689 error and iTunes babbled about my firewall being a problem. The only issue with that is that I don't have a firewall other than the one with Leopard and it is turned off. Anyone else experience this and have a fix?
     
  6. macrumors 6502a

    #6
    op: Did you try power cycling like I suggested?
     
  7. macrumors 6502

    #7
    I get this once every few months. I just reboot the Apple TV and everything is back to normal.
     

Share This Page