iTunes on XP keeps crashing!!!

Discussion in 'Mac Apps and Mac App Store' started by Rajj, Oct 21, 2003.

  1. Rajj macrumors 6502a

    Rajj

    Joined:
    May 29, 2002
    Location:
    32° 44' N 117° 10' W
    #1
    After countless reinstallations, I am getting really pissed off that iTunes on XP Pro keeps crashing and sometimes it won’t even load!!

    I currently have XP up to date.

    Has this been happening to anyone else?
    Any suggestions?
    I can’t wait to get my PowerBook out of the shop!!
     
  2. scem0 macrumors 604

    scem0

    Joined:
    Jul 16, 2002
    Location:
    back in NYC!
    #2
    Mine installed just fine.....

    actually I take that back. As I was installing it was saying a bunch of things weren't installing correctly, yet it worked fine.

    The only thing that isn't working is ripping my CDs to AACs (I can rip to mp3 though).

    I have no idea about your problems though, and I doubt your gunna get the best advice/help on a mac site :p ;).

    scem0
     
  3. davegoody macrumors 6502

    davegoody

    Joined:
    Apr 9, 2003
    Location:
    Reading, Berkshire, England
    #3
    iTunes on Windows . . . . BAH !!!!

    Best solution for you is to find a skip, drop your M$ POS into it, then buy a nice shiny new Mac to run iTunes on :rolleyes:

    Seriously though, I have tried this and it all works faultlessly on my Wintel box (2.4 Ghz P4, 1Gb Mem, WinXP etc) - I am fully up to date with Service Packs and patches though. Though this is not a M$ forum, it is important to note that Apple have complete and utter control of both hardware and software with the Mac, they have FAR less control as to what you run on a PeeCee ! - So before you blame Apple, look at your hardware / software platform first, you may well find that your problem is due to a conflict of some sort. (RANT OVER !) :D
     
  4. Rajj thread starter macrumors 6502a

    Rajj

    Joined:
    May 29, 2002
    Location:
    32° 44' N 117° 10' W
    #4
    Re: iTunes on Windows . . . . BAH !!!!

    Well it is obvious that you don’t read before you post, because if you did, you would have known that I have a PowerBook!!! :rolleyes:

    Also I am not blaming Apple, I am asking a question, so if you don’t have any helpful suggestions, then don’t post a reply!!
    :rolleyes: :p
     
  5. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #5
    I have it installed on XP and Win2k w/o a problem. You might want to help the help forum of at apple.com. Maybe there is a specific hardware/software conflict you are running into?


    Lethal
     
  6. toughboy macrumors 6502a

    toughboy

    Joined:
    May 2, 2003
    Location:
    Izmir, Turkey
    #6
    I agree, especially I'd suspect from the sound card you are using.. is it onboard? or noname??

    or the other problem can be registry records of XP.. try reinstalling XP..

    or another problem can be with the other media players such as musicmatch, creative playcenter etc..

    My PeeCee works with Creative SoundBlaster Live 5.1, XP, 1GHZ Celeron and 384 MB Ram, with sufficient HDD space and my XP is installed just 2 weeks ago, and iTunes 4 Win works amazing!

    I hope they'll help...
     
  7. Rajj thread starter macrumors 6502a

    Rajj

    Joined:
    May 29, 2002
    Location:
    32° 44' N 117° 10' W
    #7

    I was trying to avoid a reinstallation...

    I'll just wait to get my Tibook back!! :mad:
     
  8. manitoubalck macrumors 6502a

    manitoubalck

    Joined:
    Jul 17, 2003
    Location:
    Adelaide, Australia
    #8
    "Winamp, it really kicks the lamas ass"

    If it doesn't work don't use it, there are more music players than I care to count. and iTunes is NOT the be all and end all.:)
     
  9. jonapete2001 macrumors regular

    Joined:
    Oct 20, 2003
    #9
    my athlon xp 2400 system installed itunes fine. Maybe you have a software conflict with some other program. Like alot of my windows user friends(me included) when all else fails on windows(all the time) reformat and do a fresh install. That is windows is crap. Nothing is consistant.
     
  10. davey-nb macrumors regular

    Joined:
    Jun 23, 2003
    Location:
    NORTH America
    #10
    "Winamp, it really kicks the lamas ass"

    If Apple is the USSR in the cold war then manitoubalck is the Moe in the Three Stooges.
     

Share This Page