iTunes + Quicktime 7.0.2 and Security Update 2007-001

Discussion in 'macOS' started by celaurie, Feb 16, 2007.

  1. celaurie macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #1
    I just had SWU pop up with iTunes + Quicktime 7.0.2 and Security Update 2007-001. These seem to be in addition to what appeared a couple of days ago, however neither will decompress properly and install. Anyone else having this problem?

    ~cel
     

    Attached Files:

  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2

    You should check your SW updates more often.iTunes 7.0.2 has been out for quit a while.
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Hey, celaurie. Good to see you posting again ;)

    Anyway, regarding your problem, I've had this issue occasionally, and the fix I use is to simply try again, or if that fails, go to the Apple site and download/install the updates manually. I haven't had any fail on me unless my internet connection timed out in the middle of the download or something like that.
     
  4. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #5
    Hey, if time allowed, I'd post more. Alas, life is not my own!

    I wouldn't be too bothered, but the fixes are popiing up and failing on both my Macs! I'll try the manual installations in the mean time.

    ~cel
     
  5. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #6
    The point is, I have had iTunes 7.0.2 installed "for quite a while." I'm just wondering why these updates have reappeared on both my iMac and iBook.

    ~cel
     
  6. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7

    ahhh...

    Perhaps corrupt plist files?
     
  7. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
    #8
    Same here

    My iTunes + QuickTime 7.0.2 update and Security Update 2007-001 was installed right when it came up and said that both of these updates didn't decompress correctly as well.
     
  8. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #9
    Hmm...I just ran a manual Software Update and they popped up for me as well and was also unable to install them. I was a bad boy and didn't install that security update the first time it popped up, but I definitely installed it yesterday along with all the other stuff.

    I have no idea what the "iTunes + Quicktime" update is supposed to be. It says 7.0.2, but that came out back in October and was just called "iTunes."

    :confused:
     
  9. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #10
    Praise be, it's not just me!
     
  10. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
    #11
    Screenshot of mine as well...
     

    Attached Files:

  11. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #12
    Sounds like someone has goofed over at Apple HQ. A Friday afternoon rush job? I'm thinking there are minor revisions to both of those updates, hence why the names haven't changed. But, who knows!?
     
  12. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #13
    Moderator Note: I've moved the posts from the main page thread into this thread in order to consolidate the discussion in one place.
     
  13. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
    #14
    Hopefully it gets fixed...I don't enjoy seeing updates sitting in my software update that I already did.
     
  14. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #15
    Thanks for that. :)
     
  15. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #16
    I've just manually downloaded and installed the iTunes, Quicktime and Security Update files on the iBook. The phantom SWU message has gone away!

    Bizzare.

    ~cel
     
  16. DaftUnion macrumors 6502a

    DaftUnion

    Joined:
    Feb 22, 2005
    Location:
    Wisconsin
    #17
    Looks like you didn't even have to do that...I did absolutely nothing...checked my software updates just now and those two magically disappeared.
     
  17. celaurie thread starter macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #18
    Seesm to have been a temporary blip. MacFixIt has recognised the issue...

    http://www.macfixit.com/article.php?story=2007021614014080

    ~cel
     

Share This Page