iTunes radio not working?

Discussion in 'Mac Applications and Mac App Store' started by .JahJahwarrior., Mar 15, 2007.

  1. macrumors 6502

    Joined:
    Jan 1, 2007
    #1
    Last year, I used to listen to several electronica (di.fm) stations on itunes radio. Well, right at the beginning of summer, my computer blew up. Power supply, motherboard and both harddrives were ruined. (the dvd drive survived! :) ) After replacing it all, I have not yet been able to get any of the radio stations to work at all. Can anyone tell me what's up with that? It shows it as searching, or loading, or something, then it stops and doesn't play anything. I'm running XP (hoping to get a macbook for college, which is why I'm on mac rumors, learning as much as I can about apple, their products and the people who use them) at the moment. 2.5 ghz, 1 gig of ram. Good computer, just can't get radio stations to play.
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Okay, well to check if it's an iTunes problem or a system-wide problem, try streaming music through Windows Media Player. Does that work normally?

    Also, do you have a firewall installed? Does momentarily turning it off help? :)
     
  3. thread starter macrumors 6502

    Joined:
    Jan 1, 2007
    #3
    Gosh, I've never even tried to use WMP for anything! I used to use it somewhat, but the newest version is so user unfriendly, I stopped using it entirely. How the heck do you stream something in it?


    Also, I have the newest version of iTunes and it hasn't worked for several of the last versions I've used. I recall, I think, getting one station to work once. I might try going to the website and importing it as a radio station or whatnot, to see if maybe the link is wrong in iTunes or something like that.
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Set your browser to stream in Media Player and it should default back. If it works then you know the problem is with iTunes and if it doesn't work, then you know the problem is somewhere else in your system. :)
     
  5. macrumors member

    natemonster

    Joined:
    Mar 15, 2007
    #5
    tried refreshing radio, firewall?, and doy ou have the newest version s itunes. (7.1.1) (i think)
     
  6. macrumors newbie

    Joined:
    Apr 5, 2007
    #6
    There's a lousy implementation of a forwarding service in iTunes 7.1.1. Don't know if that's true for other versions.

    Anyway, I like to listen to Virgin Radio. The link in iTunes (radio>alternative>virgin radio) is

    http://pri.kts-af.net/redir/index.p...68efed4d03ec7e45fd3978262c107180&clicksrc=xml

    Doesn't work a lick on my macbook.

    It takes you to

    http://pri.kts-af.net/redir/www.smgradio.com/core/audio/mp3/live.pls?service=vr

    So I can take the forwarding junk out and try

    http://www.smgradio.com/core/audio/mp3/live.pls?service=vr

    that works fine......

    (Edit) follow the links as macrumors cut the printed URLS to fit on the screen.

    Hope that helps.....
     
  7. macrumors newbie

    Joined:
    Apr 8, 2011
    #7
    same problem

    I have the same problem with My XP 10.2.1....though I've also noticed the same station doesn't work well with Windows Media Player so I don't know what's up however thee laptop quite working long before the desktop
     
  8. macrumors newbie

    Joined:
    Apr 8, 2011
    #8
    Got it work under the latest Windows Media Player...but I prefer iTunes over Windos Media Player...still looking for any ideas
     

Share This Page