iTunes sound is dropping out- driving me nuts!

Discussion in 'Mac Apps and Mac App Store' started by geese, Oct 3, 2004.

  1. geese macrumors 6502a

    geese

    Joined:
    Oct 23, 2003
    Location:
    London, UK
    #1
    Hi,

    On my eMac 1.25Ghz, I have a large-ish library of tunes. The problem is that some files I import have momentery drop-outs in the sound.

    In detail, I'm running iTunes 4.6 on Panther. Some files (mp3's and AAC's) have patches where the sound drops out for a fraction of a second for about 10 to 30 seconds, every 5 seconds or so.

    I'm certain that there is a problem importing as the problem occurs on the same files at the same location. I've selected 'Error Correction' checkbox in Preference>Import but does not make much difference.

    The problem is random. I cannot make out a pattern for it.

    Can anyone help? Thanks
     
  2. Afreetibet88 macrumors newbie

    Joined:
    Oct 2, 2004
    #2
    help with Itunes

    HUmmm thats shouds fishy
    look in your Itunes Prefrences and make sure sounds check is turned on
    if that doesn't work fin your itunes prefrence file and delete that (it woun't effect you palylists)

    thats all i got right now, maybe you don't have enough ram??
     
  3. jackieonasses macrumors 6502a

    jackieonasses

    Joined:
    Mar 3, 2004
    Location:
    the great OKLAHOMA....
    #3
    doesnt have enough ram to run itunes??
     
  4. jared_kipe macrumors 68030

    jared_kipe

    Joined:
    Dec 8, 2003
    Location:
    Seattle
    #4
    I don't think sound check has anything to do with this, Sound check just equalizes the volume so music with great variety of volumes is more normalized. . Does the music play right in other players?
     
  5. geese thread starter macrumors 6502a

    geese

    Joined:
    Oct 23, 2003
    Location:
    London, UK
    #5
    I've got 512mb ram, so i'd thought that would be sufficient.

    I'll try it out on another player tonight though. And I'll delete the preferences, if I can find them
     
  6. SpaceMagic macrumors 68000

    SpaceMagic

    Joined:
    Oct 26, 2003
    Location:
    Cardiff, Wales
    #6
    i sometimes get the same problem on my 1.8g5... only since 10.3.5 though.. it happens randomly and is very annoying
     
  7. geese thread starter macrumors 6502a

    geese

    Joined:
    Oct 23, 2003
    Location:
    London, UK

Share This Page