iTunes will not recognize my new iPod 5g...?

Discussion in 'iPod' started by wgr73, Oct 31, 2005.

  1. wgr73 macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #1
    Help, I just got this and cannot use it. I am using windows xp.
     
  2. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #2
    Did you install the iPod software included with the iPod? Without having done this, your machine will not be able to recognize the iPod.
     
  3. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
  4. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #5
    Also guys, it says in the iPod updater that it can't mount the ipod. Should I format it with windows?
     
  5. briangig macrumors regular

    Joined:
    May 16, 2005
    #6
    let it sit for a few minutes...mine had some issues...dont know what was up....let it sit plugges in for 5 minutes and come back to it.
     
  6. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #7
    Man, ive let it sit for probably 10 to 15 minutes...You know, it does work fine on another computer though.?
     
  7. briangig macrumors regular

    Joined:
    May 16, 2005
    #8
    if it works on another computer at least you know its not the ipod. specs of the computer your trying it on? could be a conflct, or a problem with the USB port.
     
  8. Konradx macrumors 6502

    Konradx

    Joined:
    Oct 19, 2005
    Location:
    Toronto, Canada
    #9
    im on a PC and mine did some wacky ass crap..it just said do not disconnect for a long time..crashed itunes a bunch of times and other crap..then asked for me to restart windows i did...and then i got a nice msg that i couldnt run windows cuz a .dll file was destroyed or some crap...needed to use my windows cd to fix it..and now its half ok...everytime i plug in my ipod my computer freezes up for a bit.. Itunes crashes once or twice and im ready to go!! MY computer is top of the line, though im SP1 so that might be a the problem?
     
  9. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #10
    First of all I would like to say im on a laptop. It's 3.4 Pentium 4, 1gb ram, 60gb 7200rpm drive... it's pretty much top of the line...
     
  10. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico

Share This Page