iTunes won't quit - Keeps reopening

Discussion in 'Mac Apps and Mac App Store' started by shieldyoureyes, Jan 30, 2007.

  1. shieldyoureyes macrumors 6502

    shieldyoureyes

    Joined:
    Nov 1, 2005
    Location:
    Uppsala, Sweden
    #1
    I've been battling this for a while, but finally decided to start a thread to see if any one else is experiencing the same problem.

    I turn my powerbook on, then I open iTunes up.

    Then I close iTunes, but it keeps re-opening about 1 second later.

    I've tried disconnecting from networks, closing any itunes related programs, but it keeps happening.

    Any ideas?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Do you have any iTunes-related widgets you might have overlooked?
     
  3. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #3
    I'm guessing WC is right, I used to have this problem when I used a Konfabulator widget to get iTunes on my desktop. Truly annoying.
     
  4. jbernie macrumors 6502a

    jbernie

    Joined:
    Nov 25, 2005
    Location:
    Denver, CO
    #4
    Apple is trying to tell you that you haven't bough enough tunes lately :)
     
  5. pcylam macrumors newbie

    Joined:
    Jan 30, 2007
    #5
    I've had a similar incident happen to me a while ago. I understand how painful it must be. I've tried without success to recreate what happened but try this:

    1. go to 'System Preferences'
    2. go to 'Accounts'
    3. choose the Account you are currently on (if not already chosen)
    4. click on 'Login Items' tab on top
    5. is iTunes one of the items there?
    6. if so, select it and hit the minus sign below.
    7. if not, sorry I wasn't helpful.

    g. luck.
     
  6. shieldyoureyes thread starter macrumors 6502

    shieldyoureyes

    Joined:
    Nov 1, 2005
    Location:
    Uppsala, Sweden
    #6
    thanks for the help, I think it was AudioScrobbler from last.fm. I completely forgot about it running in the background.
     

Share This Page