iWeb causing my PowerBook to thrash

Discussion in 'Mac Apps and Mac App Store' started by bbergie, Feb 19, 2007.

  1. bbergie macrumors regular

    bbergie

    Joined:
    Jul 3, 2006
    Location:
    Calgary
    #1
    Greetings all,

    I've been spending some time over the last few days making a bunch of layout changes and other updates to my webpage, which is managed by iWeb. In particular though, I transferred old blog posts from an old server to my iWeb blog, and now every time I update my iWeb site, my computer thrashes like it never did before.

    I recognize that my computer is well aged, but when I post a new blog entry, for instance, my PowerBook takes ages to go through the posting and publishing process––like 20 minutes––and I've noticed that my computer registers about 300,000 page-outs in the process. That's really unusual--even for my old PowerBook. Posting was much less arduous before the changes I made in the last few days. For instance, it was commonplace for my computer to register only a couple thousand page outs when I published a new blog post and posting only took about 10 minutes or less.

    It seems that replacing my computer is more a necessity now than it ever was before, but I'm surprised that the only application that is really hard of my processor and memory is Apple's own iWeb.

    This whole thing strikes me as a bit weird.
     
  2. bbergie thread starter macrumors regular

    bbergie

    Joined:
    Jul 3, 2006
    Location:
    Calgary
    #2
    Everything else being equal, iWeb is now taking upwards of 60 minutes to upload and publish my new blog entries. Any adivce on how to return my iWeb to its optimum performance?
     
  3. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #3
    Don't try it until you've got your site fully backed up, but have you tried removing and reinstalling iWeb?
     

Share This Page