iWeb issues

Discussion in 'Mac Apps and Mac App Store' started by Astral Cars, Aug 19, 2006.

  1. Astral Cars macrumors regular

    Joined:
    May 11, 2005
    Location:
    St. Paul
    #1
    Is there a way to edit the appearance (font etc.) of the navigation menu in iWeb? Also, for some reason all my apostrophes are showing up as a few weird symbols instead. The font is just helvetica and as far as I know it should be able to do any font (just makes it an image if the viewer doesn't have the font). Any tips or directions would be great. Thanks.
     
  2. Astral Cars thread starter macrumors regular

    Joined:
    May 11, 2005
    Location:
    St. Paul
    #2
    Here is a link to the site. What I'm wanting to do it change the font of the links at the top. Does anyone know how to do that in iWeb? Also, I changed the fonts on the rest of the page, no longer helvetica, but am still having issues with apostrophes. Please let me know if you have any ideas.
     
  3. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #3
    Hmm, I've not seen that type of character replacement before, so I'm not sure what advice to give.

    As for the navigation bar, I don't know of a way to adjust its properties. I believe it's not really accessible to the end user. I'll poke around on my copy and see what I can come up with for a solution.

    Edit: I just saw the same replacement issue on another forum, looking for iWeb help:
    not sure if they're related, but maybe...
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    At the moment you cant change the links appearance. Its quite annoying but Im sure it will be sorted in iWeb2 (i hope).

    I think most people, like myself, dont use the autolinks and create their own where they then have total control over appearance.

    Check out my sites as they are both done with this technique in iWeb.

    http://www.stuartluff.co.uk
    http://www.logolibrary.co.uk
     
  5. Bockady macrumors newbie

    Joined:
    Apr 28, 2009
    Location:
    Utah
    #5
    I've decided that iWeb is absolute garbage! Everything looks fine in iWeb when I've designed it and then when I publish it, fonts get completely screwed up, change size, change color and even placement. Links don't work, etc. iWeb has been an absolute nightmare to get to work. Anyone know of better products to use similar to iWeb?
     
  6. MAC-PRO-DEMON macrumors 6502a

    MAC-PRO-DEMON

    Joined:
    Jul 10, 2008
    Location:
    Up north in Yorkshire :)
    #6
    Er... why didn't you start a new thread... the last post on this thread was in August 2006!! I mean seriously... that was 3 years ago!!

    All the same... try Rapidweaver 4 for your problem... it is a WYSIWYG design programme.. and is really good... and also... you can include code wherever you want!! Plus... it's from the guys at real mac soft... who write really nice and tastefully designed software!! And... you can get templates and themes and plugins from the net... the posibilities are endless!!

    [​IMG]

    J
     
  7. Bockady macrumors newbie

    Joined:
    Apr 28, 2009
    Location:
    Utah
    #7
    I mostly just wanted to vent, even on a 3 year old thread...no matter, you still saw it and now I'm going to try out Rapidweaver 4. Thanks for the insight!
     
  8. MAC-PRO-DEMON macrumors 6502a

    MAC-PRO-DEMON

    Joined:
    Jul 10, 2008
    Location:
    Up north in Yorkshire :)
  9. rodjt macrumors newbie

    Joined:
    May 8, 2009
    #9
    How to change title fonts

    Andrew, you just click on "Format/Fonts/, --> to right, see "Show Fonts", click and presto the fonts menu comes up...you can do all kinds of changes.
    Rodjt
     
  10. johnny1234 macrumors newbie

    Joined:
    May 11, 2009
    #10
    iweb problem - link not working

    i just published my website to a server - the links work in the iweb program, but don't work after being uploaded to the FTP - i've seen this problem raised on earlier posts, and even switched from Fetch to Cyberduck to see if that could solve the problem... can anyone offer assistance?
     
  11. mrgnsms macrumors newbie

    Joined:
    Jul 10, 2009
    #11
    Links to files

    I have had success with the links to all external references but cannot get the links to files on my hard drive to work. I have them all in one folder on my desktop with the set-up files that were published when the site was first put together.
    It won't publish the files I have linked the buttons to no matter what format-PDF, hml, etc.
    Is there a hierarchy that needs to be observed?
     
  12. rawdawg macrumors 6502

    Joined:
    Jan 7, 2009
    Location:
    Brooklyn
    #12
    yeah but this doesn't work with the page links on the top.... for some reason iWeb doesn't let you change those properties
     

Share This Page