iWeb upload problems

Discussion in 'Web Design and Development' started by Scarlet Fever, Jun 14, 2006.

  1. Scarlet Fever macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #1
    I have the 60 day free trial of .Mac, and when i try to upload, it tells me there was an error uploading from "~/Web/Pages/iWeb/jjr"

    I had to reformat the HDD to install a windows partition, and when i did, i deleted the saved data for the site, so i rebuilt it from a backup i made (i published the site to the Sites folder, put that on the iPod along with other folders, and formatted the HDD)

    I uploaded the site once before i reformatted, but now i can't upload anything. The .Mac part of System Preferences tells me im connected to .Mac, but iWeb doesn't register as being connected. Any ideas?

    By the way, can you tell me what you think of my current site?

    Thanks again

    Lee

    EDIT: Now its telling me there was an error reading my .Mac disk quota. hmm...
     
  2. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #2
    What version of iWeb are you using. There was a known issue with uploading that Apple had to address. iWeb is up to 1.1.1 and should be available in Software Update if you do not have it :)
     
  3. Scarlet Fever thread starter macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #3
    im using iWeb 1.1.1
     

Share This Page