iWork, how to change the language

Discussion in 'Mac Apps and Mac App Store' started by crazycat, Mar 20, 2006.

  1. crazycat macrumors 65816

    crazycat

    Joined:
    Dec 5, 2005
    #1
    This might be a silly question but i just installed iWork 06 on my Macbook Pro but when i tryed the templates it worked but its in french or something. Here is a copy past i did.

    "Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse. "

    It looks french but i dont really know. Its not that important but how can i change it back to english?
     
  2. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #2
    A lot of the templates in Pages use that as 'placeholder text'. Just highlight it and type over it.

    Separately: (btw I'm using iWork 05, but don't suppose it's much different)
    To change the language you're using in Pages go to: inspector > text > more > language. Haven't yet discovered how to change the default language from American English and have to do it each time. Going to the Apple store on Wednesday and I'll ask.
     
  3. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #3
    It's called Lorem Ipsum, and is used to show layout without focusing on the actual content of the words. Wikipedia entry
     
  4. crazycat thread starter macrumors 65816

    crazycat

    Joined:
    Dec 5, 2005
    #4
    You learn something new everyday :)
     
  5. Roba macrumors 6502

    Joined:
    Mar 18, 2006
    #5
    Ish i don't know if you have tried to change the language from English to British English in the International language (edit) section in the preferences section? I just did this and selected British English and pages seem to be fine for me now.
     
  6. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #6
    I better get on that then, cuz I don't know what I've learned today :D
     
  7. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #7
    I'm in British English in System Preferences but it doesn't seem to carry through to everything. I haven't found any way of changing it in Pages itself; except for my own templates, everything comes up as English. I wouldn't mind, but if I want to use the spellchecker it drives it nuts!
     

Share This Page