iWork, Pages Layout Help

Discussion in 'Mac Apps and Mac App Store' started by tj2001, Oct 21, 2006.

  1. tj2001 macrumors regular

    Joined:
    Dec 7, 2003
    Location:
    Florida - USA
    #1
    I'm trying to formatting a skeleton template for reports using MLA style. I am creating the cover page, a single blank page, and a resources cited page at the end. I don't want the header or footer on the cover and citation pages, so, how do I remove them from just those pages? I only want the header and footer on the actual report pages for page count and course #.

    Thanks for anyone that guides me to fixing this.
     
  2. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #2
    You might try inserting a section break, which is usually what you'd use to set up different section numbering, headers, footers, etc.
     
  3. tj2001 thread starter macrumors regular

    Joined:
    Dec 7, 2003
    Location:
    Florida - USA
    #3
    I seen this exact info in the Help files for Pages, but unfortunately it uses the previous pages layout, which is fine, but how do you remove a header from that page. Exactly how do you select the header as a unit and not just the text inside it so that I can delete the entire header off a page after I've used a section break?
     
  4. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #4
    Once you've created a new section, go to it, then in the Inspector select the columns section, and choose Sections. There's a checkbox there that lets you select to use (or not) the previous headers and footers.
     
  5. tj2001 thread starter macrumors regular

    Joined:
    Dec 7, 2003
    Location:
    Florida - USA
    #5
    Thank you so much! I'm not quite sure how I got it, but something you suggested to me has corrected the document's layout exactly how I needed it. Using a Section Break, then went in to the inspector and checked an option "First page is different", that seemed to do it; I also added a section break after the actual middle report pages.

    Thank you very much for your help!
     
  6. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #6
    I have a pages layout issue that I need help with. When using double space for MLA format, it always puts an extra space between paragraphs. :( I'm not doing anything, other than hitting the enter key when done with a certain paragraph and the indent key when starting the next. :eek:
     
  7. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #7
    Open the Inspector, choose the "T", and change the After Paragraph spacing slider to 0.
     
  8. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #8
    Thanks. :)
     

Share This Page