Jaguar on G3 400 Slot loader

Discussion in 'macOS' started by Arcus, Oct 10, 2005.

  1. Arcus macrumors 6502a

    Joined:
    Dec 28, 2004
    Location:
    of my hand will get me slapped.
    #1
    Ok, I am hoping this is a simple fix but for the life of me I cant find help.

    Got a Bondi 400mhz G3 Slot loader for free and I am trying to throw Panther on it.
    It tells me that I need to update the firmware. Hmm ok . I did find the firmware updater on my Jaguar disk but I says I need 9.1 or higher. I of course have 9.0...Grrr..

    Anywho, I found this area of Apples site :
    http://docs.info.apple.com/article.html?artnum=58174#iMac851

    but it doenst show anything for my model that makes any sense. The profiler shows OS Rom 4.6.1
    Finder is 9.0
    System is 9.0.4

    Any clues as to what to do next?
     
  2. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #2
  3. Lord Blackadder macrumors G5

    Lord Blackadder

    Joined:
    May 7, 2004
    Location:
    Sod off
    #3
    When I installed Panther on my 266MHz iMac I was running OS 9.0.4, so I had the same problem.

    Download the 9.1 update from Apple (you might want to do the 9.2 updates while you're at it). Then install the firmware update. Then (finally) you can go ahead and install OS X.
     
  4. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #4
    By the way, the 400Mhz iMac DV model is the model that if you tried to install Panther without the firmware update, it would zap your video memory and you had to physically open the machine and rewire the external video out.

    http://www.capecodgraphics.com/imac_firmware.htm

    Be very careful! Good luck.
     

Share This Page