Java 1.3.1 Plugin Settings Help

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by TheWaxGrid, Mar 23, 2005.

  1. TheWaxGrid macrumors newbie

    Joined:
    Oct 29, 2004
    Location:
    Los Angeles, CA
    #1
    Someone please help. I think I made a really stupid mistake. In the Applications/ Utilities / Java folder, there is a file(application) called "Java 1.3.1 Plugin Settings", there is also a "Java 1.4.2 Plugin Settings". I deleted the 1.3.1 file thinking the 1.4.2. is a replacement for it, but apparently I am afraid I might have made a mistake. So far my computer has not had any problems, but I am worried it will later. Also Java seems to be working ok.

    If anyone thinks this is not a mistake, or can fill me in on information whether I needed the file or not please let me know.

    Or if someone can just e-mail me the file I deleted, maybe that will work.

    Thanks,
    Shane

    I am running the latest version of Panther on a Quicksilver G4.
     
  2. TheWaxGrid thread starter macrumors newbie

    Joined:
    Oct 29, 2004
    Location:
    Los Angeles, CA
    #2
    I justed tested and e-mailed...

    I just e-mailed myself the 1.4.2 Settings one and it downloaded with the correct icon. So if someone can please just send me their file (it is only about a 100k) that would be great, so I can just test it at least.

    Oh if someone can can click on theirs and tell me what happens. I trashed mine before I knew what the 1.3.1 did.

    It is Applications/ Utilities / Java/ Java 1.3.1 Plugin Settings

    Thanks
     

Share This Page