JBuilder Question

Discussion in 'Mac Programming' started by Dr. No, Sep 11, 2005.

  1. Dr. No macrumors regular

    Sep 13, 2003
    Hello. I am using JBuilder 2005 to code in Java. When I compile, it uses Java 1.4.2 by default. I would like to get it to use 1.5. How do I switch the Java VM?

    I have Apple's Java 1.5 installed on Mac OS 10.4.2.
  2. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway
    Will the Java preference utility, mentioned here, help? Or will that just change which version that's being used when an application is running, and not which compiler that should be default?

    If it will not help, then look in the Java Development Guide.

Share This Page