OS X Jedi Academy Zoomed in

Discussion in 'Mac and PC Games' started by anorton, Jul 27, 2013.

  1. macrumors newbie

    Joined:
    Oct 2, 2012
    #1
    I'm playing Jedi Academy (from the app store) on a 15inch rMBP.

    It has launched fine for the first week or so, now it will only launch in an incredibly zoomed in way so I can only see a fraction of the screen.

    Any ideas on what I can do to solve this?
     
  2. macrumors G3

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
  3. thread starter macrumors newbie

    Joined:
    Oct 2, 2012
    #3
    Nope - can't seem to make mouse scroll or option and +/- keys do anything.
     
  4. macrumors 68010

    Washac

    Joined:
    Jul 2, 2006
  5. thread starter macrumors newbie

    Joined:
    Oct 2, 2012
    #5
    Still doesn't work - I'm very confused, cant seem to make any key combination fix it.
     
  6. macrumors 6502

    Joined:
    Aug 20, 2012
    Location:
    Austin Tx
    #6
    My guess is you have "Automatic Graphics Switching" turned on in your Energy Saver menu within System Preferences.

    Basically, your machine is attempting to switch over to the HD4000, which would read at a totally different resolution.

    Turn off "AGS", and you should be golden. Let me know how it goes!
     
  7. thread starter macrumors newbie

    Joined:
    Oct 2, 2012
    #7
    Yeah spot on - I've turned on the automatic graphics switching in energy saving preferences and I'm all grand. Thanks for your help
     
  8. macrumors 6502

    Joined:
    Aug 20, 2012
    Location:
    Austin Tx
    #8
    Awesome! Enjoy Academy. It's still one of our favorites :apple:
     
  9. macrumors 6502a

    Joined:
    Aug 15, 2002
    #9
    *And* an awesome port that closely followed the PC release.
     

Share This Page