JPEG icon on the desktop

Discussion in 'Mac Basics and Help' started by dont24, Oct 5, 2006.

  1. dont24 macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #1
    I download a file to my desktop, to be used as wallpaper. The icon on the desktop doesn't show the picture. Just a default JPEG icon. I noticed on my wife's desktop, the picture is displayed in the icon. Both of us use Preview to display jpegs. Anyone know where to change this setting, so the icon displays the actual picture?
     
  2. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #2
    I don't think its a setting. As far as I know its how/where the picture has been saved. The images I download normally display the file icon thingy, but the ones I have created in photoshop display the image preview. If you want a preview that badly can only suggest importing them into Photoshop and saving again
     
  3. Frogurt macrumors member

    Joined:
    Sep 8, 2006
    #3
    There is a setting for this: make sure you are on the desktop in Finder (easiest to close all Finder windows) and go to View->View Options, select Show icon preview. It's a little difficult to find the first time because you can only do this when you are on the desktop.
     
  4. dont24 thread starter macrumors regular

    Joined:
    Jan 17, 2005
    Location:
    Northeast
    #4
    That was it! Thanks
     
  5. speakerwizard macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #5
    just to add, if you right click on the icon and 'get info' you can choose the default app to open the icon, this will change it, say from preview to photoshop etc.
     
  6. HKFEVER macrumors newbie

    Joined:
    Oct 3, 2007
    #6
    Sorry to brought up this thread again. It works, but the icon doesn't show the correct orientation of the picture file, I mean it don't show icon in portrait style as a portrait picture, it all shows in landscape style. Any way to fix this?
     
  7. richardson.hila macrumors member

    Joined:
    Aug 31, 2007
    #7
    I asked the same question, and apparently this is just what happens. Even if you save the photo in portrait it still shows in it's original landscape orientation. There's no way to fix it i don't think?
     
  8. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #8
    yeah, rotating in preview definitty won't work. Have you tried a 3rd party, Photoshop for example?
     
  9. richardson.hila macrumors member

    Joined:
    Aug 31, 2007
    #9
    3rd party programs like Photoshop don't work for rotation either...i even tried my HP Photosmart Studio that came with my printer and that didn't work either. Looks like it's just a preview issue.
     
  10. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #10
    hopefully we'll only have to put up with this issue for a few more weeks
     
  11. Serge N Gin macrumors member

    Serge N Gin

    Joined:
    Sep 29, 2007
    Location:
    Australia
    #11
    I have CocoThumbX sitting in my Dock and if I have an image/s which don't display the proper thumbnail view, I just drag it/them over the CocoThumX icon to bring them into line ...

    CocoThumbX

     
  12. macguyinct macrumors newbie

    Joined:
    May 14, 2008
    #12
    Thanks that totally worked

    Thanks That Totally Worked!
     
  13. MBPDiva macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    on Orion's Belt
    #13
    This is an old thread but I found the solution on another forum. If your jpg, gif, png, images don't show up on your desktop (only the icon), the solution is:

    1. From the apple menu, choose Force Quit

    2. highlight 'Finder'

    3. click Relaunch

    4. click Relaunch again

    5. That's it! Photos are restored on your desktop.
     
  14. PhillyGuy72 macrumors 6502a

    PhillyGuy72

    Joined:
    Sep 13, 2014
    Location:
    Philadelphia, PA USA
    #14
    Thank you for this,

    I adjusted my icon size a few weeks ago and had to organize my icons around..must have clicked that option off by accident. I had the same problem and it was driving me nuts.
     

Share This Page