Just activated my Galaxy Nexus, iChat???

Discussion in 'Alternatives to iOS and iOS Devices' started by sk1wbw, May 9, 2013.

  1. sk1wbw
    Expand Collapse
    macrumors 68040

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Suffolk, Virginia
    #1
    So I just activated it at Verizon a few hours ago and I'm not getting sms messages at all. My friend still shows I'm coming from iChat.

    Any ideas?
     
  2. fr4c
    Expand Collapse
    macrumors 65816

    fr4c

    Joined:
    Jul 27, 2007
    Location:
    Hamster wheel
    #2
    Did you replace an iPhone? If so you need to sign out of iMessages, as well as turning off iMessage in the Message settings on the iPhone that you replaced.
     
  3. sk1wbw
    Expand Collapse
    thread starter macrumors 68040

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Suffolk, Virginia
    #3
    I turned off iMessage on the iPhone, but I'm not sure how to sign out of it on the MacBook?
     
  4. Switchback666
    Expand Collapse
    macrumors 65816

    Switchback666

    Joined:
    Nov 16, 2012
    Location:
    Caribbean
    #4
    Go to Messages preferences on Mac, in the accounts tab you will see your apple id plus the "you can be reached at..." uncheck phone number and done.
     
  5. sk1wbw
    Expand Collapse
    thread starter macrumors 68040

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Suffolk, Virginia
    #5
    Thanks, hopefully that will work. It didn't occur to me that I would have to do that.
     
  6. Gav2k
    Expand Collapse
    macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #6
    You can also sign into your apple account and disassociate your old iphone from your account.
     

Share This Page