Just got my Ipad and it won't let me activate.

Discussion in 'iPad Tips, Help and Troubleshooting' started by BoleCailey, Apr 20, 2011.

  1. macrumors member

    Joined:
    Jan 27, 2009
    #1
    After waiting almost a month for my iPad to come in, I am getting this message "We are unable to complete your activation at this time. We apologize for any inconvenience this causes." Anyone know if there is a problem with the server or if this is on apples end?
     
  2. macrumors demi-god

    Joined:
    Oct 14, 2005
    Location:
    Virginia Beach
    #2
    Did you every run TinyUmbrella or similar tools on your Mac? Check your /etc/hosts file and make sure there's not an entry for an gs.apple.com. Or if there is an entry, that it starts with a #.
     
  3. macrumors newbie

    Joined:
    Feb 21, 2009
    #3
    I'm wondering if Apple is having sever trouble...I just restored my 3GS and now it will not activate.
     
  4. thread starter macrumors member

    Joined:
    Jan 27, 2009
    #4
    No, I even tried it on multiple computers. Just kind of pisses me off that their servers are down and I can't use my $8XX iPad that I have been waiting a month on.
     
  5. macrumors newbie

    Joined:
    Feb 21, 2009
    #5
    Try again...its confirmed (via another thread) that Apple was having issues with their activation servers. I just tried about 10 mins ago and was able to activate my 3GS...
     

Share This Page