Just got new iPod in the mail... wtf?

Discussion in 'iPod' started by brepublican, Aug 9, 2006.

  1. brepublican macrumors 6502a

    brepublican

    Joined:
    Jul 22, 2005
    Location:
    NY
    #1
    I am pretty pissed. Ok. Very. I just got my new 1GB shuffle in the mail yesterday. So I plug it into my PB and surprise surprise! The thing doesnt work. Turns out I need iTunes 5 or better and I am running 4.9. WTF???

    I have been running 4.9 thru out and I am not about to upgrade to 5.0 or better. And before you go and start berating me, I was very careful to check what ver of iTunes I'd need cos I'm aware the newer iPod models (5G and nano) aren't supported by 4.9 or prior. The iPod Store lists the min requirement as being 'iTunes 4.7.1 or later'

    I'm so mad!! :mad: I wanna call Apple so bad and bitch about this. There is no way in hell I am upgrading my iTunes! Bite me!

    </RANT> Just had to get that off my chest
     
  2. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #2
    just why will you not upgrade ?

    what version of QT you running BTW
     
  3. brepublican thread starter macrumors 6502a

    brepublican

    Joined:
    Jul 22, 2005
    Location:
    NY
    #3
    I dont like the look of iTunes 5 and later. That and the fact that it displays Podcasts in the Library (whereas iTunes 4.9 doesnt)

    The problem isn't QT. I am running version 7.1.2. I keep everything on my system updated except iTunes, which is set to 'Ignore' in Software Updater.
     
  4. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #4
    fare do - if 4.9 is ok for you then cool

    i would take this question up with apple
     
  5. rafifreak00 macrumors regular

    rafifreak00

    Joined:
    Aug 7, 2006
    Location:
    Kansas. No, not on a farm.
    #5
    Well, if it claims that the min. version is 4.7.1 or whatever; then ring up apple and be like WTF?
     
  6. ExileinBlonde macrumors member

    Joined:
    Mar 21, 2006
  7. echeck macrumors 68000

    echeck

    Joined:
    Apr 20, 2004
    Location:
    Boise, Idaho
    #7
    Even if you call them they probably won't be of much help. You can definitely let them know how angry you are, but if the minimum requirement is ver.5 (even if it's not stated as such) then there's probably not much they're gonna do for you.

    Sorry buddy, hope it works out for you somehow. :)
     
  8. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #8
    You're not upgrading because you "don't like the look"? Also, you can have only certain types of files (music only, video only, etc.) if you show the search bar.
     
  9. dornoforpyros macrumors 68040

    dornoforpyros

    Joined:
    Oct 19, 2004
    Location:
    Calgary, AB
    #9
    boo-frigin-hoo
    send it back and listen to all your music on vinyl... actually vinyl is pretty sweet :)
     
  10. redAPPLE macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #10
    actually the OP has a point. i think i still have a copy of iTunes that makes sharing music over the internet possible. but i have to say, i haven't tested it for quite a while now.
     
  11. iProd macrumors regular

    iProd

    Joined:
    Feb 26, 2006
    Location:
    Santa Barbara
    #11
    The iPod could have a newer software version...try looking for an older iPod Update and restore it to an older version.
     
  12. MacAficionado macrumors 6502

    Joined:
    Oct 5, 2002
    Location:
    An awesome place
    #12
    By the way.

    You can remove the Podcasts icon from the Source menu by going to Parental Controls in iTunes Preferences and disabling it.

    Just a thought, since the interface of iTunes 6 is much nicer IMO.
     
  13. jruc4871 macrumors regular

    Joined:
    May 4, 2005
    Location:
    Washington, DC
    #13
    The OP might have a point, but it's nowhere near as reasonable as yours.
     
  14. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #14
    I know too that there was this fairly interesting and fun piece of software, called Ask the DJ, that allowed for fun fades and beat matching and so on, and older versions of iTunes allowed for it to work with protected music, but whatever API that allowed this was closed with QT 6.5.1 and related later versions of iTunes.... I would probably be willing to pay for that software, but of course not if it is useless for protected files....

    So I see some point in this whole thing...

    But the truth is the truth. If the thing doesn't work, the only thing they will do for you is refund you.

    And I guess you can buy a used Shuffle?
     
  15. brepublican thread starter macrumors 6502a

    brepublican

    Joined:
    Jul 22, 2005
    Location:
    NY
    #15
    Nope. I bought it brand spanking new from the Education Store. There wasnt much of a difference between new and used models.

    Guess I'm gonna just have to use it with my PC with is running the latest ver of iTunes :(
     
  16. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #16
    Could be that you could use an older iPod Updater to downgrade the firmware to an earlier version if that will make it compatible.

    I rolled back the firmware in my 4G to a version where smart playlists still updated on the iPod...

    B
     
  17. maxrobertson macrumors 6502a

    Joined:
    Jun 15, 2006
    Location:
    Jakarta
    #17
    Just move a copy of that iTunes somewhere else and then update to iTunes 5. You can use 4.9 any time you want except when you need to use your iPod. (At least I think that works)
     
  18. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #18
    Hold on a second. Can you find an old copy of the firmware updater and flash it with an out of date copy of the firmware? That might solve your problems. What I meant when I said you could buy a used one is that if you find an older one, it should work with your version of iTunes....
     
  19. jnagel macrumors newbie

    Joined:
    Jul 21, 2006
    #19
    the actual iPod software website here lists 5.0.1 as being required for Shuffle, FYI.
     
  20. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #20
    Here's a link to an archive of iPod Updater files for Windows, which should allow you to go back to any version of firmware you like. For OS X you can usually find the files that were downloaded floating around on your HDD try Spotlight.

    http://www.ipodwizard.net/showthread.php?t=7369

    B
     
  21. Sharewaredemon macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #21
    Seconded.
     
  22. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #22
    Seems more like fourthed since mkrishnan and I also raised the same point. ;)

    B
     
  23. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #23
    i have the firmware for Mac for the shuffle going all the way back to 1.1, so if you need it, PM me..
     
  24. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #24
    You can call them, but you're not gonna get anything out of it. Basically, they'll say "We're sorry for the confusion on the website, but the new version of iTunes is free software, and if you don't like it that's your own problem."
     
  25. Sharewaredemon macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #25

    Woah, thought I read the whole thread, I must have zoned out.

    Sorry.

    :)
     

Share This Page