just installed snow leopard, get errorTo open NotificationExec, you need to install R

Discussion in 'OS X' started by dabills80, Sep 16, 2009.

  1. macrumors member

    Joined:
    Feb 7, 2008
    #1
    i just installed it and i keep getting a message saying To open NotificationExec, you need to install Rosetta. Would you like to install it now? and install, then it tells me rosetta needs to be installed first. I have over 20 of these messages telling me the same thing over and over again and cannot get them to stop. Im having PC flashbacks, someone please help. Heres a screen shot
     

Share This Page