Just ordered

Discussion in 'Mac Pro' started by BigJohno, Dec 12, 2012.

  1. macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #1
    Just orded a gtx 670 everyone. I will update this thread with my impressions. I will be replacing my 5770.
     
  2. thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #2
    Got my 670 today. Everything seems to be running great and both my Apple LED screens work. One question and I want to see if other have run into it. The expansion fan seems to be running around 1300-1800 rpm and fluctuates. Also the power supply fan is ramping up to around 1200. Im running 10.8.2 and didnt install any drivers.

    This is what it reads right now. [​IMG][/url]
    image[/IMG]
     
  3. macrumors 68030

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #3
    I'm on 10.6.8, but my fans are currently:
    Booster 1 - 709rpm
    Exhaust - 496rpm
    Exp slots - 1518rpm
    Intake - 497rpm
    Pwr sup - 944rpm
     
  4. thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #4
    Shouldnt the expansion be at 800? With my 5770 it never got about 900 even when gaming....
     
  5. macrumors 68030

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #5
    Dunno... I'm using a 5870 from Apple, though.
    I also have an Areca RAID card in there, and an app called Fan Control in use.
     
  6. BigJohno, Dec 14, 2012
    Last edited: Dec 14, 2012

    thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #6
    I even set my fans in istat to the lowest setting.

    This is my stats right now. Doing some light editing in Final cut... [​IMG][/url]
    pic hosting[/IMG]
     
  7. thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #7
    Sorry to post so many. Still working in final cut. the card has been on for about an hour and a half and now the all fans are back to normal. I will update after a reboot or wake from sleep.
     

Share This Page