keyboard characters wrong

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by straw dog, Apr 17, 2004.

  1. straw dog macrumors newbie

    Joined:
    Apr 17, 2004
    #1
    Have recently installed panther on my Pismo. IÈm having problems with keyboard characters as you can see here by the apostophe in the the first word of this sentence. Neither can I get a question mark or other punctuation keys to work. Examples...question mark shows as É. Backslash displays as é. Parentheses diplay as ¨and ^. Donèt have this problem with my classic OS on the same hard drive. Thereès got to be a simple keyboards setting I can changeÉ. :confused:
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Look in the International pane of System Preferences. There's a tab called Input Menu - go there, turn on "Show input menu in menu bar" and make the setting that corresponds to your language active. If for some reason that setting is not available, turn it on in the Input Menu tab before selecting it in the input menulet.
     
  3. Fireinspire macrumors newbie

    Joined:
    Mar 19, 2004
    Location:
    Sou Cali
    #3
    do you have your keyboard set to DVORAK? (should be QWERTY)
     

Share This Page