Keyboard option question

Discussion in 'macOS' started by bloodycape, Oct 31, 2005.

  1. bloodycape macrumors 65816

    Joined:
    Jun 18, 2005
    Location:
    California
    #1
    Okay I just recently reinstalled tiger but now I cant get the keyboard to the way I had it which I like. I use to be able to hold a key like the arow key, or one of the fkeys and it would move, change, type or whatever with out key hitting the key. But after the install I can't seem to find the option that lets me hold a key and let it do what the key does with out me having to keep pressing the key. Thank you.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I'm not certain I know what you're talking about but I think it might be Sticky Keys which can be turned off in the System Preferences, under the Universal Access tab and in the Keyboard section. :)
     
  3. bloodycape thread starter macrumors 65816

    Joined:
    Jun 18, 2005
    Location:
    California
    #3
    What I want to do is hold a key like the delete key and it would delete everything i want to. However right now I can't do that I have to repetatively press a key like the delete key to delete erase multiple items.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Okay, well play around with the Key Repeat Rate and the Delay Until Repeat Rate inside the Keyboard & Mouse section of your System Preferences, appropriately in the Keyboard section. :)

    I'm guessing the Delay Until Repeat setting is either off or very long.
     
  5. bloodycape thread starter macrumors 65816

    Joined:
    Jun 18, 2005
    Location:
    California
    #5
    That is what I thought but I had my preference set at the same option before the reinstall. Thank you though.
     
  6. jmufellow macrumors regular

    Joined:
    Jun 17, 2005
    #6
    Check in your system preferences under keyboard & mouse like Madjew was saying. If the "delay until repeat" slider is all the way to the off position, it will cause the problem you are having.

    :edit: ah! beat I was too slow for you! glad you got it going right now :)
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7

    So how is it set at the moment? :)

    Is it working properly again?
     
  8. bloodycape thread starter macrumors 65816

    Joined:
    Jun 18, 2005
    Location:
    California
    #8
    I got it working by putting in off then putting it back to short.
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    That's bizarre. :confused:

    So it seems the update changed your settings. :(

    At least it's all working now though. :)
     

Share This Page