Keyboard problem

Discussion in 'Mac Basics and Help' started by joey4127, May 8, 2005.

  1. joey4127 macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #1
    I have a Mac Mini and when I updated to Tiger I chose the wrong keyboard as my default and my keys are messed up. So every time I turn it on, i need to go to preferences and change it. How can I change the default keyboard so i won't need to switch every time I turn it on?
     
  2. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #2
    Well, I'll have a bash at this problem. My best guess for this would be to use the System Preferences > International > Input Menu option to select the country of your keyboard and de-select other languages/countries. However, given your question you make it sound as though you already do something similar. Is this what you do and, if so, does the old language come back again after a restart?

    Not sure if this helps but I thought I'd try.
     
  3. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
  4. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #4
    Yes
     
  5. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #5
    OK, still guessing at things to try here but can you create a new User Account and try setting its keyboard settings to that which you want? If it works on a new account (even after a restart), then at least you know the problem is just with your current Account and not the OS installation as a whole. Further, it's pretty easy to move your documents from one Account to another.

    Best of luck.
     

Share This Page