Keychain problems?

Discussion in 'Mac Help/Tips' started by mmmdreg, Oct 11, 2002.

  1. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #1
    I use a program (Launch!) to connect to cable internet from my isp Telstra (Australia)...I have various users on my computer...each of their preferences are set up so that Launch! is a startup item so that they can connect to the internet straight away...I couple of users have to enter my password every time it starts up even thought it is "saved" along with the username...the users for whom it works were asked if their keychain could be accessed the first time they launched the programs, however, for the users for whom it doesn't work, this never happened..am I right in assuming this is a keychain problem and if so, (or not), how do I go about fixing it?
     
  2. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #2
    what version of launch are you using, if your using 2.0 update to 2.0.1 it fixed a keychain problem, if not ask Jamie the guy who makes it, this is what he told me to do
     
  3. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #3
    I got that...I fixed one User by mucking around with her mail and it asked to create a new keychain becasue one could not be found...I can't do that with the other account though...
     
  4. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #4
    open keychain access in your utlities folder and lock all your keychains and unlock them again, it should fix it up,
     

Share This Page