Korg USB Midi driver install failed: help please.

Discussion in 'Digital Audio' started by kikedeolivos, Jul 24, 2009.

  1. macrumors member

    Joined:
    Jun 9, 2009
    #1
    Hi,

    I've tried to install the USB Midi driver several times and all I get is a "Install Failed!" (Korg m50)

    I attempted to install the driver that came with the keyboard (CD) and the one downloaded from Korg.com to no avail.

    FYI, I have a Macbook 2.4 Ghz, Intel, 2GB Ram running OS X v 10.5.7

    This is what I'm talking about.

    http://www.salvadorsevita.com/Install_failed.tiff

    Any work around on this?
    Thanks
     
  2. thread starter macrumors member

    Joined:
    Jun 9, 2009
    #2
    Are there any musicians in this forum to help me out?
    I've posted the same questions on the OS X forum and didn't receive a single answer.

    I've repaired permissions, etc. and can't install the driver yet.

    Thank you.
     
  3. thread starter macrumors member

    Joined:
    Jun 9, 2009
    #3
    Bump
     
  4. macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #4
    Maybe you can look in this relevant thread at the Korg forums! (Yes, a joke.)

    Didn't it come with a telephone number to Korg support you can use? This doesn't look like such a common error that you can expect to find people on forums with definitive answers. Best I can tell you is to google 'run preflight script failed' and try whatever solutions come up.
     
  5. thread starter macrumors member

    Joined:
    Jun 9, 2009
    #5
    I've called the tech support in Argentina (I'm here) and the guy has no idea whatsoever. He gave me BS.
     
  6. macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #6
    Not that I think you'll find anyone that recommends it, but you could try using Pacifist to extract the contents of the installer package, then using admin privs to move them to the locations noted in the package.
     
  7. thread starter macrumors member

    Joined:
    Jun 9, 2009
    #7
    Problem solved

    I had to revert my OS X to a previous version, prior to 10.5.7

    Korg should re write the driver.

    Thanks
     

Share This Page