lacie d2 80GB HD

Discussion in 'Macintosh Computers' started by greengopaulista, Jul 2, 2003.

  1. macrumors newbie

    Joined:
    Jul 2, 2003
    Location:
    sao paulo
    #1
    my lacie firewire hd dosn´t show um at the desktop.
    my osx10.2.6 on ti400 says that the files can not be understood by the system.
    becaus of it doesn´t appear i can not run any restore/repair software.

    does anyone now a good restore software to help me out of this situation or are there any other proposals.

    hopefully,
    paulistano
     
  2. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #2
    diskwarrior 3, shouldnt be without it. now go buy it.

    iJon
     
  3. macrumors 65816

    G5orbust

    Joined:
    Jun 14, 2002
    #3
    damn, Im sorry man. I wish I could help you, as i also own an 80Gb d2 from Lacie. Maybe faulty firewire cable?
     
  4. macrumors regular

    Joined:
    Jul 17, 2002
    Location:
    New York
    #4
    Disk Warrior first. Often though, the firewire element or bridge blows -especially if you power-down or remove the firewire cable without dismounting the disk first. I've had this happen to twice with a Mercury Elite FW HD. I don't know if it will work withe LaCIe but if you take the hard-drive out of the LA CIe case and mount it internally in a Mac -obviously not a PB -it may function and you can repair it with Disk Warrior. Have to also change the pins on the front of the drive to slave setting depending on make of drive.

    Rather daunting but could be the solution. Good luck!
     
  5. thread starter macrumors newbie

    Joined:
    Jul 2, 2003
    Location:
    sao paulo
    #5
    seperate disk vom lacie d2 case?

    thanx for your wishes_i will try discwarrior_
    actually i have a powerbook but anyway, do you know its possible to remove the disk form the case? i´m afraid not, but if it is it seems to be a good idea.

    i hope soon i can post how i solved the problem :/

    abraço
    gerfried
     
  6. zim
    macrumors 65816

    zim

    Joined:
    Jan 5, 2002
    #6
    I have a maxtor external firewire drive, sometimes it does not show up and I need to power it down for like 10 seconds then turn it on and then wait 10 seconds and then connect it to the computer but recently it would not connect so I got extremely nervous, the disk utility told me that one of the partitions had an error but could not fix it so I went out and got disk warrior 3 and ran it, the drive is great, in fact runs like new.

    Hopefully you will have the same success story. :)
     
  7. macrumors newbie

    Joined:
    Oct 22, 2003
    #7
    LaCie will not POWER UP???

    I have a LaCie d2 external drive and work with a Mac G5 (10.2.7), and the drive is about a month old. Today when I came into work, I booted up and the LaCie did not boot up. I tried this several times, then disconnected the power cords and plugged back in and then powered up and still nothing. I try to push the blue button on the front and it doesn't power up. The power strip cord on the LaCie is lit up, but the drive doesn't seem to be getting power. Any clue what could be wrong or what else I should try? I'm praying it's a fluke and it'll come up on the next restart.

    In the event that it's down for good - can anyone recommend a good external data recovery company?

    thanks
     

Share This Page