Lacie D2 HD

Discussion in 'Mac Help/Tips' started by OutThere, May 16, 2003.

  1. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #1
    I returned a 80 GB d2 HD a week ago since it crashed...when I got a new one on warranty it makes a rather annoying, pretty faint, high pitched whistling, buzzing sound when its on. It doesn't have a fan. Should I be concerned about it or just get used to the sound (its soft enough that you can't hear it 3 ft. away. Any input would be welcome. Thanks
     
  2. ibookin' macrumors 65816

    ibookin'

    Joined:
    Jul 7, 2002
    Location:
    Los Angeles, CA
    #2
    Sounds like something wrong with the drive if the previous one didn't do it. However, sounds like that are normal for some drives. My sister's Ruby iMac DV makes a noise similar to the one you're describing, and like the D2 it has no fan.
     
  3. patrick0brien macrumors 68040

    patrick0brien

    Joined:
    Oct 24, 2002
    Location:
    The West Loop
    #3
    -OutThere761

    All HD's have a whine to them. The faster ones tend to have a stronger whine.

    The D2 should be a 7200 rpm drive. Well, that being said, I have three 7200 rpm drives in my PowerMac and when they spool up it sounds like some kind of futuristic antigravity machine powering up. And once spooled, there's a constant high-frequency whine, that seems to only be heasrd withing 5 or-so feet.

    I wouldn't worry about it unless there are performance problems.
     
  4. OutThere thread starter macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #4
    thanks for the input--i just wanted to make sure it was all OK and i'm assured now, thanks!
     

Share This Page