LACIE External HD question....

Discussion in 'Mac Accessories' started by forthebrave, Apr 22, 2005.

  1. forthebrave macrumors regular

    Joined:
    Mar 3, 2004
    #1
    Is it ok to leave your external HD connected to your computer all the time?? When I shut down, should I drag it to the trash to eject before? So far I have been leaving it connected, shutting down and it seems alright. Is this a bad idea? thanks in advance
     
  2. hodgjy macrumors 6502

    Joined:
    Apr 15, 2005
    #2
    I have a LaCie external fw drive. I normally drag it to the trash to eject it before shutting down my computer. I just got into the habit of dragging it, shutting computer down, and then shutting drive down. I don't think it's bad to leave it on when you turn your computer on. I'm pretty sure the computer ejects it automatically before shutting down. I just like to take control of it myself.
     
  3. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #3
    I leave mine on all the time, i dont think ive reset or powered off in over 10 days, the drives themselves never turn off they constantly have power going to them. Set OS X to put your HD to sleep when it can, thats about the only thing i do. From what i can tell it does eject/unmount the resource before it shuts down or restarts and then re mounts it when the system comes back up.

    Ed
     
  4. Jo-Kun macrumors 6502a

    Joined:
    Dec 20, 2003
    Location:
    Antwerp-Belgium
    #4
    I never disconnect mine, and never put it in the trash, as mentioned above... it powers down & up each time the mac itself does...

    off course if you don't use the drive all the time you can disconnect it whenever it's not in use, because leaving it powered down when there is no need to have it on will increase the lifespan of the drive ;-)
     
  5. forthebrave thread starter macrumors regular

    Joined:
    Mar 3, 2004
  6. jonnyblobby macrumors member

    jonnyblobby

    Joined:
    May 25, 2003
    Location:
    Aus, Sydney
    #6
    Seems ok to keep them on.

    I have 2 500GB firewire 800 lacie drives raided together for a 1TB partition on a PMG5 for use with a uncompressed video in FCP.

    The edit machines at my work tend to be used for more than 8 hours each work day, and even on weekends some times.

    The backup system runs every night at about 10pm and since there is such a large amount to backup to tape, it take a while.
    So we have started to just leave the systems on 24/7,
    I occasionally turn them off if there is no work for them for a few days.
    But one of the G5 edit machines has been in constant heavy use for about 3 or 4 months and has not been turned off once, maybe restarted once or twice, but the HDs have been on the whole time as-well.
    I have not had any issues with the drives at all, and they are storing about 800gb all the time working with uncompressed SD video (So high bit rate video pushing the drives to there full limit)

    Long story short, as far as myself and my enquires to other people running the same system and even lacie australia, they can handle being on for ages, and I never unmount them before restarting, the drives even turn them selves off when you shutdown.
     
  7. MyLeftNut macrumors regular

    Joined:
    Dec 15, 2002
    Location:
    Melbourne, Australia
    #7
    LaCie Drive fan issue.

    Hi all,

    Sorry to add to the thread but the topic is about LaCie Drives. I clean installed Tiger a week ago and have been using a LaCie FW drive with my powerbook...it's been great.

    Had some issues with another program and tried to repair permissions thinking that would solve the problem. After a restart, the compuer recognises the FW drive and all, just that, unlike before, it is not operating silently. I thought that the drive fan would spin down if the drive was not used for a period of time...anyone able to offer advice?

    Thanks in advance... :eek:

    EDIT: Fixed it. Set the option in Energy Saver prefs to "Put hard disk to sleep whenever possible." This seems to have done the trick. I couldnt remember if that was toggled on or off before....
     

Share This Page