Lagging when playing video on iPhoto

Discussion in 'MacBook Air' started by iloveair, Jun 26, 2013.

  1. macrumors member

    Joined:
    Jun 26, 2013
    #1
    So this has been occupying my mind today and has left me puzzled.

    So the problem as the heading suggests is that when i play certain videos on iPhoto it comes out all pixelated/laggy (see attachment). However when i play videos taken on my iPhone it seems to be fine.

    So my initial thought was either its the software or the graphics/cpu card. But I done some basic tests with the same video clip.

    1. I tested the same clip via quicktime and it was fine it didn't have any issue of what i was seeing in iPhoto.

    2. When I watch youtube there is no issue as well.

    everything else seems to be fine so far except the wifi issue where i have to keep on connecting/disconnecting, the wifi might be because of the old router

    Can someone provide a possible explanation as to reason why in iPhoto the video has streaks but in other video formats its fine?
     

    Attached Files:

  2. Guest

    falconeight

    Joined:
    Apr 6, 2010
    #2
    POLTERGEIST!:eek:
     
  3. thread starter macrumors member

    Joined:
    Jun 26, 2013
    #3
    Lol.

    I took the print screen whilst playing the video so that contributes to the way it looks. But the streaks/pixelation is there as you see.

    This only happens in iphoto which i cant understand. I am within my 14 days received it on Monday.
     
  4. thread starter macrumors member

    Joined:
    Jun 26, 2013
    #4
    Anyone else have issues with iphoto playing your videos?
     
  5. macrumors member

    Joined:
    Jun 16, 2011
    Location:
    Belfast
    #5
    just take it back.
     
  6. thread starter macrumors member

    Joined:
    Jun 26, 2013
    #6
    Im very reluctant as its a CTO build and i have to wait another week for it. But im planning to go on the weekend at a genius bar and see what they say.

    If it was the graphics i would imagine it would happen if i was watching youtube aswell but it doesnt
     

Share This Page