Larger Fonts on iMac

Discussion in 'iMac' started by kelvinq, Jan 10, 2009.

  1. macrumors newbie

    Jan 10, 2009

    I just purchased a 24" iMac. This is my first Apple machine.

    How do I make the text fonts look bigger while still retaining the 1920x1200 resolution?

    Thanks for helping make my switching curve gentler. :)

  2. macrumors G5

    Sun Baked

    May 19, 2002
    Quite a few apps have minimum font size settings, and quite a few do Command-Plus/Minus to zoom and reduce the screen size in the window.
  3. thread starter macrumors newbie

    Jan 10, 2009
    Thanks Sun Baked. I'm trying that now but I'm also looking for an function that allows me to enlarge all fonts within in the screen - the menu bar text, the icon text and the text within the application too.
  4. macrumors 6502a


    Dec 1, 2007
    I had this problem when I first got my 24" iMac. Dont worry, stick with it and you will get used to it...
  5. macrumors newbie

    Jul 28, 2008
    Apparently you can't do just that. It's one-size-fits-all for OS X, which is odd because it's such an ovious accessibility issue. :confused:
  6. macrumors 6502

    Jan 6, 2009
    University of South Alabama
    your best bet is going to be to just drop the resolution a notch.
  7. macrumors G5

    Sun Baked

    May 19, 2002
    That's the problem, while you can increase the font sizes and icon sizes in most everything else on the machine and finder.

    Thong darn menu bars, menus, and such, still have that small font size.

    You'd think it would be an obvious part of the Universal Access system preference panel. Hey, hard to see person, lets make it easier by going to a size 16-18 font size.
  8. macrumors 65816

    cherry su

    Feb 28, 2008
    well if you have quartz debug installed (from dev tools), you can do resolution independence and increase all the fonts

    see screenshot

    Attached Files:

  9. macrumors newbie

    Jan 12, 2010
    Reduce resolution

    For eyes that have been around for more than a half century, smaller fonts are not an option. Easy solution...lower the resolution. Try... System Preferences...Displays...1344x756. Keep the Brightness high.
  10. macrumors 6502a

    George Knighton

    Oct 13, 2010
    This issue arises all the time, and I'm wondering if anybody has a solution to this Large Fonts issue, yet?

    What older people are after is an equivalent to the Microsoft Windows "Large Fonts" setting, whereby all fonts including menu bars and Finder labels are automatically increased by a certain percentage, while retaining the optimum resolution.

    2560x1440 is my optimum resolution. To get the text to default to what'd be a perfect size, I'd have to set the resolution to 1600x900.

    There's no point in owning an excellent high resolution monitor if we have to fuzz up the fonts in order to be able to see what we are doing.

    This is an obvious, long term accessibility issue and I'm at a loss to understand why Apple, an otherwise extremely customer oriented company, have not introduced an easy way for us to do this as the operating system has progressed through the various versions.

Share This Page