latest airport extreme update no good!!

Discussion in 'MacBook Pro' started by 2fives, Mar 17, 2007.

  1. 2fives macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #1
    I have a Linksys wrt300n and before the last airport update all was fine. Now after doing it I can no longer run the router in "N" mode or before I even finish booting into OS X my MBP crashes.

    Turn "N" mode off and run in "G" only and all is fine. Just wondering if anyone else has experienced this??
     
  2. 2fives thread starter macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #2
    anyone else do the airport extreme update and their wireless N router killed their computer??
     
  3. iW00t macrumors 68040

    iW00t

    Joined:
    Nov 7, 2006
    Location:
    Defenders of Apple Guild
    #3
    Nope?

    You must have done something wrong.

    Macs are compatible with the AEBS. Anything else is not supported officially by Apple.
     
  4. Lancetx macrumors 68000

    Lancetx

    Joined:
    Aug 11, 2003
    Location:
    Texas
    #4
    You don't have to buy the Apple AEBS to use wireless N. However, Linksys probably above all other 3rd party routers seems to be the most problematic when working with Macs. Hopefully someone here with some experience using a 3rd party wireless N router with a Mac can add something to help you out.
     
  5. ilkevinli macrumors 6502

    ilkevinli

    Joined:
    Apr 8, 2006
    Location:
    NYC
    #5
    I have the WRT350N router and after installing the Airport Security update 2007-002 every time I boot into OS X I get a kernel panic. I haven't tried setting the router to G only, but after seeing your post, I am going to try it and see if I can boot into OS X. I have a case # with the engineers so I will update it if this works. Thanks for posting




     
  6. 2fives thread starter macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #6
    Finally someone else with the same problem.

    UPDATE!! I may have fixed it by going to the router settings and changing the WPA Algorithms settings under wireless to TKIP. It was previously set to AES.
     
  7. ilkevinli macrumors 6502

    ilkevinli

    Joined:
    Apr 8, 2006
    Location:
    NYC
    #7
    The problem with that is TKIP is slower than AES. You get higher throughput with AES.



     
  8. 2fives thread starter macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #8
    Maybe so but leaving it in AES mode and getting a kernal panic at startup was doing nothing for my throughput.

    The whole :apple: experience is not as 100% trouble free as I had pictured. :eek:
     
  9. iW00t macrumors 68040

    iW00t

    Joined:
    Nov 7, 2006
    Location:
    Defenders of Apple Guild
    #9
    A wireless driver that causes a kernel panic?

    Wow, what a secure OS MacOS X is... that doesn't even happen for Windows Vista. It is just not possible.
     
  10. pwillie macrumors newbie

    Joined:
    Apr 22, 2007
    #10
    I have the same exact problem, but mine will only happen if i applied the 802.11n enabler I've pruchased from Apple to get the n-spec.
    If I turn off n-mode, configure to b/g mode, it will be ok.
    But i got the WRT350N specificallyt to get 11n performance! how to determine if its the linksys router or is it apple's patches causing the issues? is there anyway to feedback to Apple?
     

Share This Page