Latest update screwed my net connection

Discussion in 'Mac Basics and Help' started by matttrick, Oct 2, 2006.

  1. matttrick macrumors 6502

    Joined:
    Aug 28, 2006
    #1
    So... i installed the OS and airport updates on my MBP, and now whenever i go to any page, i have to reload it about 10 times before it will come up properly. is anyone else having problems, have any suggestions? i tried some searching mostly over on the apple boards, and i havent seen this specific issue.
     
  2. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #2
    What browser are you using...give it a reset and see what happens.



    Bless
     
  3. Swarmlord macrumors 6502a

    Swarmlord

    Joined:
    Sep 18, 2006
    #3
    What kind of ping and trace results you getting if you test that particular address? What's the strength of your airport signal?

    I've had to reset my wireless access point, router and cable modem when my ISP coincidentally had problems around the time I performed an update. Now I always do a complete reset of my ISP connected stuff before trying to troubleshoot my connection problem from the Mac side.
     
  4. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #4
    i am using safari. tried the browser reset to no avail.

    the problem is with any address, not just one but i will check ping out when i get home. the signal strength is maximum. i mainly use my notebook in the same room as the router. i have reset both the modem and the router, the problem persists.

    none of this happened before i did the updates, it was running very smoothly.
     

Share This Page