Launchpad F4 Button Not Working?

Discussion in 'OS X Mountain Lion (10.8)' started by Mykonos, Feb 18, 2012.

  1. macrumors member

    Joined:
    Feb 18, 2012
    #1
    Mountain Lion thus far has been a superior update. Except for the little bugs here and there, it seems like a true sucessor.

    However, my Launchpad button stopped working! I've tried deleting the symbolickey.plist trick, but it still hasn't come on. Anyone have any idea how to fix this?

    Much love!
     
  2. macrumors 6502a

    bdodds1985

    Joined:
    Jul 18, 2011
    Location:
    Tartarus
    #2
    I had the same problem in lion and restoring keyboard shortcuts in sys pref worked fine. maybe that and relaunch finder or a reboot.
     
  3. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #3
    I've tried this as well and it doesn't seem to work either. Right now my fix is a Function Flip add-on :/ but in the long term this isn't enough
     
  4. macrumors 6502a

    Joined:
    Apr 16, 2011
    Location:
    Virginia
    #4
    The Launchpad key isn't working for me, either.
     
  5. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #5
    Yeah same. Did you try deleting the symbolickey.plist as well?
     
  6. macrumors 68000

    Joined:
    Mar 6, 2008
    #6
    Yup same here, doesn't seem to be working..
     
  7. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #7
    Anyone know the fix for this?
     
  8. macrumors 6502a

    Joined:
    Apr 16, 2011
    Location:
    Virginia
    #8
    No I didn't. Where is that located and why would I delete it? Is that supposed to fix the issue?
     
  9. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #9
    It supposedly resets the values that are wrong with your function keys. Its under Home/Library/Preferences/ com.apple.symbolickeys.plist if I'm not mistake!
     
  10. Nielsenius, Feb 19, 2012
    Last edited: Feb 19, 2012

    macrumors 6502a

    Joined:
    Apr 16, 2011
    Location:
    Virginia
    #10
    EDIT: I got the Launchpad key working! Just as I thought, replacing the existing com.apple.symbolickeys.plist file with the old Lion file works. Navigate to Home/Library/Preferences/ and drag and drop this downloaded .plist file:

    http://www.mediafire.com/?10kc0z6myu8r9w8

    Now, reboot/logout-login and the Launchpad key should work!
     
  11. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #11
    Sick! Where is this file from?
     
  12. macrumors 6502a

    Joined:
    Apr 16, 2011
    Location:
    Virginia
    #12
    It's from a Time Machine backup of Lion that I had installed before Mountain Lion. Don't worry, it's not a virus :D
     
  13. thread starter macrumors member

    Joined:
    Feb 18, 2012
    #13
    It does work, thank you! I don't know what sort of trickier this is, but I like it :)
     
  14. macrumors member

    MikeLord

    Joined:
    Apr 26, 2004
    #14
    Sweet Baby Jebus! I could hug you! Thanks!
     
  15. macrumors member

    Joined:
    Jun 4, 2008
    #15
    I did everything you said and it still doesn't won't for me. I'm Mountain Lion beta 2
     

Share This Page