Leopard + G5 = noisy fans

Discussion in 'PowerPC Macs' started by Will Cheyney, Nov 1, 2007.

  1. Will Cheyney
    Expand Collapse
    macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
    #1
    Anyone else having the same problem?

    I've just installed Leopard on my Dual 2.7Ghz G5 and now the fans are going mental. I even installed the Processor preference pane so that I could disable napping, but this doesn't seem to have made any conceivable difference.
    The fans are really blowing, even whilst using something light like Mail or Safari.

    :confused:
     
  2. TAV
    Expand Collapse
    macrumors regular

    Joined:
    Feb 24, 2006
    #2
    Has your machine finished indexing? The fans on my lil' 'ol G4 did the same until such time as Spotlight was sorted. No issues previously with my Intel lappy or desktop though, but the G4 was whirling during the process.
     
  3. andy.barron
    Expand Collapse
    macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #3
    still on tiger, but have you tried changing your processor setting to 'highest' as a pose to 'auto'?

    worked for me on Tiger.

    Apart from that, is the OS as lush as it looks?:)
     
  4. Will Cheyney
    Expand Collapse
    thread starter macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
    #4
    Indexing has finished, yeh.
    I've tried doing all the tricks with the processor settings that working in Tiger, but the only thing that seems to work is by setting the processor performace to 'reduced'. Hmmm...

    The OS is slick as hell though. Such a pleasure to use, and a genuine feeling that is has been very loved during it's development.
     
  5. andy.barron
    Expand Collapse
    macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #5
    Sorry, I hope someone can be more help than the processor idea.

    Nice setutp though:)
     
  6. TantalizedMind
    Expand Collapse
    macrumors 6502a

    Joined:
    Feb 5, 2007
    #6
    Guys.. I'm having the same problem on my Single 1.8Ghz PowerMac G5. The fans go berserk for no reason.
     
  7. rendezvouscp
    Expand Collapse
    macrumors 68000

    Joined:
    Aug 20, 2003
    Location:
    Long Beach, California
    #7
    Dual 2 G5 here without problems; sorry I can't be of help. :(
    -Chasen
     
  8. Mac_Max
    Expand Collapse
    macrumors 6502

    Joined:
    Mar 8, 2004
    #8
    Try resetting the NVRAM, PRAM, etc. That has generally fixed that issue in the past. Sometimes the settings for the fan can become corrupted.
     
  9. desenso
    Expand Collapse
    macrumors 6502a

    desenso

    Joined:
    May 25, 2005
    #9
    So the fans are running permanently?

    I remember on my G5 Dual 2.7 the fans would go full blast all the time for seemingly no reason at all...
     
  10. iBecks
    Expand Collapse
    macrumors 6502

    Joined:
    Nov 24, 2006
    Location:
    Nottingham, UK
    #10
    Try resetting the PMU, see if that helps.

    http://docs.info.apple.com/article.html?artnum=86760
     
  11. Flynnstone
    Expand Collapse
    macrumors 65816

    Flynnstone

    Joined:
    Feb 25, 2003
    Location:
    Cold beer land
    #11
    I have a single 1.8GHz G5 as well. The fans start speeding up then back to normal. A bit possessed :eek:

    Any solution?
     

Share This Page