Library to big to fit on Ipod

Discussion in 'iPod' started by GrayFoxSS, Apr 11, 2009.

  1. macrumors newbie

    Joined:
    Apr 11, 2009
    #1
    Hey

    Im trying to get itunes to autosync with my 8 gig nano. It initially did the whole "i will make a play list for this ipod at random" and it worked grate. But i ****ed up and deleted that list, and also managed to delete all the songs from my ipod. I dont want to manually have to click on 8 gigs of music again, but it wont give me the option of auto selecting a new play list!!!! Why wont it just accept that it should do it again, all i get now is a msg saying that the ipod isn't big enough, no offer to make a selection.

    Similar problem wiht my iphone.

    Anyone know how to provoke the auto sync respons again?

    thanks guys
     
  2. macrumors 65816

    Tom B.

    Joined:
    Mar 22, 2006
    Location:
    London
    #2
    Click on the 'File' menu in iTunes, and select 'New Smart Playlist'.

    The check 'Limit to', and chose a size in MB or GB that is smaller than the maximum capacity of your iPod.
    [​IMG]

    Upon the next sync of your iPod, tell it to sync this playlist.
     
  3. macrumors 68040

    BoyBach

    Joined:
    Feb 24, 2006
    Location:
    UK
    #3
    Plug in your iPod and select 'Music' in the iPod's library:

    Picture 1.png

    At the bottom of the window you will find the 'Autofill' button plus its settings:

    Autofill.png
     
  4. thread starter macrumors newbie

    Joined:
    Apr 11, 2009
    #4
    love this forum

    Thanks guys, really saved me allot of hassle.
     

Share This Page