Limewire beta FLAWED

Discussion in 'Mac Apps and Mac App Store' started by nate13, Apr 23, 2004.

  1. nate13 macrumors 6502

    nate13

    Joined:
    Feb 16, 2004
    Location:
    Fargo, ND
    #1
    I just downloaded the new limewire beta, and since then i get disconnected from airport when i start up. I only use it to share files on the home network (try it, it kicks the finder's butt). Can i bypass it, or just delete it? is there a uninstall app? This is also a warning, it WILL shut down your connection (for me , Airport) and render it useless for about an hour or reset the base station.
     
  2. beamso macrumors newbie

    Joined:
    Jul 16, 2002
    #2
    I'm guessing you've downloaded and installed the Airport 3.4 update. That update is the reason, not Limewire. It's been reported on sites like MacFixit.
     
  3. nate13 thread starter macrumors 6502

    nate13

    Joined:
    Feb 16, 2004
    Location:
    Fargo, ND
    #3

    any way to fix it?
     
  4. jywv8 macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #4

    I had the exact same problem on 10.3.3. I deleted the LimeWire application folder AND preferences folder (your home folder -> Library -> Preferences -> LimeWire). Then I downloaded LimeWire 3.8.10. Then it worked OK for me.
     
  5. nate13 thread starter macrumors 6502

    nate13

    Joined:
    Feb 16, 2004
    Location:
    Fargo, ND
    #5
    dang

    I wiped limewire from my HD ( see above post). now i cant reinstall! " This software cannot be installed on this volume null". what now?
     

Share This Page